Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Installed the basis KDE 4.1 desktop, but it wont work.

  1. #1

    Default Installed the basis KDE 4.1 desktop, but it wont work.

    Greetings

    Hi. I installed the KDE 4.1 basis from the opensuse's download page. Now when I select the desktop I installed, through kdm (KDE 4.1 RC1) the system shows the desktop background and a nice gray cursor with the konqueror logo jumping, then the konqueror logo disappears and the system does not do anything. If I press ctrl+alt+del i get the choice to turn off, finish session and another one i cant remember. Back in kdm I can set the kde3 desktop and start it as usual (I'm writing this entry from there).I also updated all the packages this morning and nothing.

    Hope you can help me. I wanna try this RC.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Installed the basis KDE 4.1 desktop, but it wont work.

    Dude, I had the same problem. But no desktop Just grey screen
    It would not work for me so I went back to 4.0.4

    However, I did get to the 4.1 desktop once, this way.

    Re-name your .kde4 folder to .kde4old (the folder is in /home/user* view hidden files)
    Ctrl-Alt-Backspace to restart the desktop
    Make sure to select 4.1beta
    And I could get to a working 4.1 (like a fresh install of course)
    But when I tried loging in again, just get blank grey screen.

    See what happens for you.
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Installed the basis KDE 4.1 desktop, but it wont work.

    The deal is that I don't wanna mess up the system. There must be a cleaner way to get the desktop to work.

    I forgot to say... immediately after installing the kde basis packages i was able to run the desktop just one time, but it was late in the night so i turned off the laptop, and when I rebooted it kde 4.1 was dead.

    Thanks

  4. #4

    Default Re: Installed the basis KDE 4.1 desktop, but it wont work.

    Today I found this page : KDE/KDE4 - openSUSE and installed the OCI of KDE 4.1 (not the kde4.1 basis) and the same thing.

    I think (remember i'm a noob) there's something up with konqueror, because I can start a plasma panel, and add widgets to it. I added the clock, the watch and the system tray thought I can't see the windows i've opened in the tray. It wont allow me to change the "widgets" position so they look like in the screenshot.
    With kicker I started konqueror and in "about" it says it's konqueror 3.5. The problem seems to be konqueror.


  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Installed the basis KDE 4.1 desktop, but it wont work.

    What I desribed earlier to you was simple enough. It just starts you off with all new settings which can be a simple way to elliminate buggy issues. You can easily revert back by deleting the new .kde4 and re-name .kd4old back to .kde4

    The correct repos for 4.1 that everyone is currrently using is:
    http://download.opensuse.org/reposit...E4-DEFAULT.ymp

    As I say, your issues are very similar to what I experienced. I'm still with 4.0.4
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  6. #6

    Default Re: Installed the basis KDE 4.1 desktop, but it wont work.

    I did it but it only works once. To use it i'd have to rename/delete the .kde4 foldar everytime i want to.

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Installed the basis KDE 4.1 desktop, but it wont work.

    Quote Originally Posted by rodrigolautaro View Post
    I did it but it only works once. To use it i'd have to rename/delete the .kde4 foldar everytime i want to.
    Same here. I reported this issue to bugzilla @ novel/opensuse

    this is their reply to me

    "the crash happens if you have old kde 4.0 applets installed and those get still
    loaded"

    "do you have any useful output from ~/.xsession-errors upon the 2nd login?"


    I haven't been back and tried again as I rolled back to 4.0.4 for now
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  8. #8

    Default Re: Installed the basis KDE 4.1 desktop, but it wont work.

    http://pastebin.com/f7c304048

    This is the whole xsession-errors log (I'm actually posting this from KDE 4.1)

    Thanks.

    PD: I updated everything a few minutes ago and it still wont fully work.

  9. #9
    Join Date
    Jan 2008
    Location
    Kenton, TN USA
    Posts
    1,023

    Default Re: Installed the basis KDE 4.1 desktop, but it wont work.

    Thread moved to Pre-Release/Beta
    Last edited by kastorff; 15-Jul-2008 at 22:00.
    Keith Kastorff

  10. #10

    Default Re: Installed the basis KDE 4.1 desktop, but it wont work.

    Try going to yast-software management and examine the packages for kde4.x version and be sure all are from the 4.1. There might be missing packages for the 4.1 or left over from your previous kde4.0.4 installation.
    I am using the kde 4.1 beta 2. See my new post at the screenshot section

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •