Results 1 to 2 of 2

Thread: dolphin (kde4) showing wrong file date time

  1. #1

    Default dolphin (kde4) showing wrong file date time

    usually after doing my work I run a script to create backup on hardisk and another on my thumb drive . what the script do is

    rm -f mywork.old
    cp -f mywork.tar mywork.old
    tar cvf mywork.tar pathtomywork/
    cp -f mywork.tar /media/disk/backup/mywork.tar

    as you see very simple .

    when I done today backup and check the datetime on dolphin I found the date time never change still show my last (yesterday) datetime .
    I run my backup script again and check and find that still the same . so I go to konsole and run "ls -l" .

    the file in konsole show the new datetime .

    I think kde4 is far from stable .

  2. #2
    Join Date
    Jun 2008
    Connecticut, USA
    Blog Entries

    Default Re: dolphin (kde4) showing wrong file date time

    Did the dates change at all when you refreshed Dolphin?

    I've found that in multiple occurrences (including Konquerer and Nautlius) it sometimes refreshes and sometimes does not.

    Otherwise, I'd submit a bug report and I'll have to try something like that at home myself and see if it happens.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts