Results 1 to 4 of 4

Thread: File permissions paranoid

  1. #1
    NC91 NNTP User

    Default File permissions paranoid

    Help I have been a bit of a tool,

    Was messing about and set the file permissions to paranoid, now I can not access Yast or the Root account (either from the login screen or Konsole)

    I am in a deep cesspit. Please help.

  2. #2
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,731
    Blog Entries
    2

    Default Re: File permissions paranoid

    Quote Originally Posted by NC91 View Post
    Help I have been a bit of a tool,

    Was messing about and set the file permissions to paranoid, now I can not access Yast or the Root account (either from the login screen or Konsole)

    I am in a deep cesspit. Please help.
    Reboot and login as root and change it as that user.
    Leap 42.3 & 15.1 &KDE
    FYIs from the days of yore

  3. #3
    NC91 NNTP User

    Default Re: File permissions paranoid

    Tried that, will not let me login.

  4. #4
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,731
    Blog Entries
    2

    Default Re: File permissions paranoid

    Hmmm....
    Try booting off a live CD like Knoppix, SystemRescuCD, Suse live. Mount the root directory and access it. The file setting to paranoid is the file "security" which will be located below your mount point at /mount_point/etc/sysconfig/security. In the file "security" is a linr that should look like this:
    PERMISSION_SECURITY="easy local"
    You've changed it so it contains the word "paranoid". Change it back to "easy local".

    Voila
    Leap 42.3 & 15.1 &KDE
    FYIs from the days of yore

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •