Results 1 to 3 of 3

Thread: texlive not working "out of the box" in 11.0

  1. #1

    Default texlive not working "out of the box" in 11.0

    Hello, I'm migrating from 10.2 to 11.0 and I would like to typeset some existing LaTeX documents. However I found that the familiar tetex which worked "out of the box" is no longer available, so I installed the rpm's

    texlive-bin-latex-2007-176.1
    texlive-bin-2007-176.1
    texlive-latex-doc-2007-177.1
    texlive-2007-177.1

    but found that there is no /usr/bin/latex ! As a workaround, I set up the soft links:

    ln -s /usr/lib/texmf/bin/x86_64-linux/latex /usr/bin/latex
    ln -s /usr/lib/texmf/bin/x86_64-linux/pdflatex /usr/bin/pdflatex

    When trying to typeset my document I now get:

    This is pdfTeX, Version 3.141592-1.40.3 (Web2C 7.5.6)
    kpathsea: Running mktexfmt latex.fmt
    fmtutil: format directory `/var/lib/texmf/web2c' is not writable.
    I can't find the format file `latex.fmt'!

    Questions:
    1) Is there a working "out of the box" LaTeX for opensuse 11.0 as
    there was for 10.2 and earlier distributions?
    2) Is there a README which says how to set up texlive?

    Any help would be much appreciated,
    Roger

  2. #2
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,686
    Blog Entries
    4

    Default Re: texlive not working "out of the box" in 11.0

    You need one more package: texlive-latex-2007-177.1

    Then you will have /usr/bin/latex.

  3. #3

    Default Re: texlive not working "out of the box" in 11.0

    Thanks!, that's perfect!
    Roger

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •