I have been trying to install airsnort off and on for many years, and never did succeed. Now I am more interested in getting it running on my linux box, but I can not seem to figure out what is wrong. Everytime I extract the tar file it seems all is fine. I see no problems until i get to the make file.

Everytime I run it, I get an error saying expected specifier-qualifier-list before '__u32' and many others. Any help would be greatly appreciated!!