Results 1 to 5 of 5

Thread: Flash Player Stops Working in FireFox

  1. #1
    jprewitt NNTP User

    Question Flash Player Stops Working in FireFox

    Hi,
    I have been using Linux for about a year now (mainly Ubuntu)and I am pretty competent when it comes to performing everyday tasks. Recently I became bored with Ubuntu and decided that I wanted to try a new distro and a new desktop environment. After some research I decided to try Opensuse and KDE4 and for the past few weeks everything has worked great (or as great as can be expected from KDE4). But now all of a sudden Firefox is having problems with flash. When I first start up Firefox it will play flash fine but after about 2 min. all flash stops working and I end up with a gray box. This behavior started today after I did a system update but idk why the update would cause a problem with flash because the update had nothing to do with flash or firefox. Anyway I was just wondering if anybody else has experienced this problem and if they have any idea on how to fix it. By the way I am running the 64 bit version of Opensuse.

  2. #2
    jprewitt NNTP User

    Default Re: Flash Player Stops Working in FireFox

    Never mind I figured out the problem.

  3. #3
    zhengtli NNTP User

    Default Re: Flash Player Stops Working in FireFox

    Quote Originally Posted by jprewitt View Post
    Never mind I figured out the problem.
    Mind to share the solution? I got the same problem. TIA

  4. #4
    jansport_kiefer NNTP User

    Default Re: Flash Player Stops Working in FireFox

    I wouldn't mind a solution too, the gray box gets pretty tiresome after a while

  5. #5
    Join Date
    Jun 2008
    Location
    USA
    Posts
    1,451

    Default Re: Flash Player Stops Working in FireFox

    I have a related problem with Flash. Some web sites I visit (Circuit City, today) say I need to install flash to view things.

    But, I have the latest Flash installed. Somehow, Firefox is not telling the sites that. When I say latest, it is a beta. Maybe that is the problem?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •