Results 1 to 4 of 4

Thread: top inch of screen acting weird

  1. #1

    Default top inch of screen acting weird

    I was playing around with compiz-fusion settings (kde4, suse11.0) and afterwards I had a horizontal bar of black across the top of the screen, about an inch wide. I can't drag windows into this area, or move icons there, but my mouse goes there no worries, and when i fullscreen things (videos,pictures) it works fine. Login screens acts normally. Has anybody encountered this before? I'm at a real loss to what it might be.

  2. #2

    Default Re: top inch of screen acting weird

    bumpity bump

  3. #3

    Default Re: top inch of screen acting weird

    I'm sure this has something to do with amarok..

    alt-tab through to amarok reveals the title bar and the menus (engage, playlist, mode etc). As soon as alt-tab is released, these two "bars" disappear to black, hence the missing top inch of the screen. No idea as yet how to fix it. Anyone had similar problems?

  4. #4
    maxjester98 NNTP User

    Default Re: top inch of screen acting weird

    After Upgrading my kernel I found a strange problem. The top left of my screen cannot be clicked on, icons are dead, as are widgets, windows,etc. I suspect it could be a notification for Pulse, emails, etc. If they are not closed straight away I have to logout/in to remove. Downgraded the kernel again(Compiz not working, no audio, slow, etc...) and that still has not helped. Happens when running KDE/Gnome. Not sure how to fix this yet

    SUSE11.1

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •