Hallo!I recently installed Java SDK on my OpenSUSE 10.3.Also,I installed Java-3d plus its Cg dependency on my Linux.I am able to run normal java codes but when I try to run java codes that contain graphics syntax that need Java-3d,errors are generated showing that Java-3d libraries are not present.I am sure that my Java-3d codes are accurate since I am able to run them from java-3d environment in Windows.

How can I solve this problem?

Please respond to my inquiry as soon as possible and I shall be infinitely grateful.Thanks in advance.