Been trying to set the mailto parameter to kmail.

In about:config I have set:-

network.protocol-handler.app.mailto to /opt/kde3/bin/kmail

network.protocol-handler.expose.mailto to true

setting kmailservice instead of kmail does nothing.

What am I missing?

Thanks for reading