Results 1 to 3 of 3

Thread: no wireless with suse 11 and broadcom 4318:( HELP!!!!

  1. #1
    kenstreutker NNTP User

    Default no wireless with suse 11 and broadcom 4318:( HELP!!!!

    I know this is a repetitive question, but for the past week I have tried in many different ways and many hours to get wireless internet to work with my acer 5021 laptop. The card is broadcom 4318. The system seems to know there is this card there, but won't let me configure it, I guess. I have tried using the b43xx, and have also tried using ndiswrapper, but when i try to modprob, it won't do it.
    Also, I don't seem to have the category of "network devices" under suse, only network settings. When i go to the panel for network settings, i get the name of the broadcom and my ethernet card, but then I am at a total loss as to what to fill in and how. Please, if someone can kindly take time out and write step by step instructions from A - Z and walk me through it like the 2-year old I am, that would be terrific. (including things that are required for all these other strange terms such as ESSID, SSID, MAC, etc.
    I know, a lot to ask, and for many people who are programmer-level in linux, you'll throw up your arms in disgust at people like me, but I am trying to move into linux so that I can get rid of that 'other' operating system. I just wish I had the time and technical expertise to do it all myself, but can't, so, please......

  2. #2
    Join Date
    Jan 2008
    Location
    U.K East Anglia
    Posts
    2,581

    Default Re: no wireless with suse 11 and broadcom 4318:( HELP!!!!

    have you read the stickies at the start of this section ? near the bottom is a suggestion from LarryFinger which works with most broadcom 43xx chip-sets. if you can't find it here it is:

    make sure you are wired first,open a console & copy/paste this line, then press enter

    Code:
    sudo /usr/sbin/install_bcm43xx_firmware
    once done,you should then go to YaST - network devices - network settings & put in the rest of the connection settings

    Andy
    To be is to do = Immanuel Kant
    To do is to be = Descartes.
    Do be do be do = Frank Sinatra

    SuSE user since 7.0,Linux user since 1994

  3. #3
    neosrix NNTP User

    Thumbs up Re: no wireless with suse 11 and broadcom 4318:( HELP!!!!

    deltaflyer44 had given the right steps.

    But if you need more detailed explanation check this article

    Technosrix: Getting SUSE 11 work with DELL Inspiron 6400

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •