Results 1 to 4 of 4

Thread: knetwork manager acting weird

Hybrid View

  1. #1

    Question knetwork manager acting weird

    When ever I tell knetwork manager to connect to a network it just closes out and disappears from the task bar area???? Also when my pc starts up the icon in the task area is just always grayed out?? Dos this app just not work in opensuse 11?

  2. #2

    Default Re: knetwork manager acting weird

    Well, that has never happened to me, but I've had my share of problems with the new knetworkmanager, and I decided just not to use it. I used it only once to setup the connection, and then I close it and leave it to NetworkManager to connect automatically.

    Here's my problem: knetworkmanager's process memory usage won't stop rising! I mean, it raises only a few bytes every couple of minutes, but that is CONSTANT! My computer is on 24/7, and after only a day or two, I see knetworkmanager's memory being higher than Firefox's and Xorg's combined!

    I'd probably never notice if wasn't for the fact that I keep GKrellM running on the corner of the screen. I'd notice that the memory usage was high, so I would close firefox and everything else, and I'd still see 40% to 50% or my 2GB RAM being hogged. Then, when I go to KDE's process table, I see knetworkmanager using about 250MB or VmURSS. That's more than my Azureus/Vuze is using right now.

    I decided not to use it anymore. Any problem, I execute as root "rcnetwork restart" and I'm all set.

    I haven't filed a bug yet, but I will. I'll take the time this weekend to leave it on for a day or two and take a screenshot.

    Anyone else also having this or any other problems with knetworkmanager?

  3. #3

    Default Re: knetwork manager acting weird

    Im using 64 bit suse if that helps. Maybe it doesnt work in this version?

  4. #4
    Join Date
    Jun 2008
    Location
    Delta Quadrant
    Posts
    1,442

    Default Re: knetwork manager acting weird

    > When ever I tell knetwork manager to connect to a network it just closes
    > out and disappears from the task bar area???? Also when my pc starts up
    > the icon in the task area is just always grayed out?? Dos this app just
    > not work in opensuse 11?
    >


    I uninstalled it last night. Network Manager would never activate eth0 on
    boot even though it was flagged to do so and I was having problems with my
    DNS settings being lost no matter if they were set via Network Manager or
    via YaST.

    Once I removed Network Manager the issue went away. I do not use DHCP on my
    home network and I think it was still trying to get settings for DNS via
    DHCP resulting in the erased settings. I may have fallen into a loophole
    where one place was suggesting static entries and the other DHCP.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •