Results 1 to 2 of 2

Thread: issues with vlc

  1. #1
    Join Date
    Jun 2008
    Location
    biggest little city
    Posts
    37

    Default issues with vlc

    some time ago, before trying to get dvds to play (trouble with DVDs - openSUSE Forums) i used vlc for my video player. then one day i had problems. normally when i would start up vlc it would be in a small window and i would double click to maximize to full screen (i have used vlc before regularly using suse/linux with win and have been satisfied with what i could play on it). everything would play well, video and sound, but when i double clicked the window it would maximize, the video would go away and my entire screen would turn a shade of grey, every time i clicked it would turn a darker shade of grey until it was black. with the shades of grey i could still see icons, etc. it was like a grey filter was applied to my screen. i could still hear the sound but grey to black (depending on clicks). the only way to get the screen back to normal status is to restart. i have even gone into yast and selected an earlier version of vlc to see if that may be the issue, but it didnt have any effect.

    i am using suse 10.3 and from the post link above i have installed various video related items (libdvdcss2, w32codec-all, etc.)

    i now regularly use kaffiene, but would be nice to resolve this issue.
    thank

  2. #2
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,108
    Blog Entries
    40

    Default Re: issues with vlc

    Quote Originally Posted by thalo View Post
    i used vlc for my video player. then one day i had problems. normally when i would start up vlc it would be in a small window and i would double click to maximize to full screen (i have used vlc before regularly using suse/linux with win and have been satisfied with what i could play on it). everything would play well, video and sound, but when i double clicked the window it would maximize, the video would go away and my entire screen would turn a shade of grey
    Did you try a different video output module in vlc? Does this occur with every output module? ie under vlc: Settings > preferences > video > output modules > advanced options ...... and try something other than default. Try the various options. If no "special desktop effects" then "default" or "xvideo" usually works well (for me). I've read users with special desktop effects often have to select "x11".

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •