Results 1 to 5 of 5

Thread: Trying to get Nvida 8800 GT drivers up and running...

  1. #1

    Default Trying to get Nvida 8800 GT drivers up and running...

    I am a total OpenSuse newbie, so please have mercy...

    I have dual-core e8800 64-bit system running and a 8800 GT Nvidia graphics card. Trying to get the drivers going. I got the drivers downloaded, got into the Ctl+alt+F1 screen, went to init 3, ran the driver download "sh NVidia-Linux-x86_64-173.14.09-pkg2.run -q", and got it up and running. I get past the terms and conditions page and get an error that says "No matching precompiled kernel interface was found on the NVIDIA ftp site..."

    I have no idea where to go from there.

    It did let me skip this and go on, and it had me install GCC and MAKE (using yast) and then it asked for KERNEL-SOURCE and KERNEL-DEVEL but I couldn't find the last one in my repositories... But I figure these are only problems I'm having from the first error message.

    Any ideas?

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,323
    Blog Entries
    15

    Default Re: Trying to get Nvida 8800 GT drivers up and running...

    On Tue, 08 Jul 2008 23:06:03 GMT
    Airdawg10 <Airdawg10@no-mx.forums.opensuse.org> wrote:

    >
    > I am a total OpenSuse newbie, so please have mercy...
    >
    > I have dual-core e8800 64-bit system running and a 8800 GT Nvidia
    > graphics card. Trying to get the drivers going. I got the drivers
    > downloaded, got into the Ctl+alt+F1 screen, went to init 3, ran the
    > driver download "sh NVidia-Linux-x86_64-173.14.09-pkg2.run -q", and
    > got it up and running. I get past the terms and conditions page and
    > get an error that says "No matching precompiled kernel interface was
    > found on the NVIDIA ftp site..."
    >
    > I have no idea where to go from there.
    >
    > It did let me skip this and go on, and it had me install GCC and MAKE
    > (using yast) and then it asked for KERNEL-SOURCE and KERNEL-DEVEL but
    > I couldn't find the last one in my repositories... But I figure
    > these are only problems I'm having from the first error message.
    >
    > Any ideas?
    >
    >

    Hi
    There is a new kernel out I would suggest you update, then update the
    kernel-source, kernel-syms (these two are the only ones you should
    need) so they are the same as the running kernel. Also install the
    C/C++ development tools from the patterns.

    Then follow the 'hard way' here;

    http://en.opensuse.org/Nvidia

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.0 i686 Kernel 2.6.25.9-0.2-pae
    up 5:46, 2 users, load average: 0.31, 0.31, 0.24
    GPU GeForce Go 6600 TE/6200 TE Version: 173.14.09


  3. #3

    Default Re: Trying to get Nvida 8800 GT drivers up and running...

    The new kernel you speak of I'm assuming is 11.1 alpha1? I'm not in the habit of installing alpha versions of software, so please let me know if this is what you mean before I do anything... and yes, the "Hard way" is exactly what I'm following on that page you linked to. I just run into trouble once I'm in the Nvidia installer...

    Any more help would be much appreciated!

  4. #4

    Default Re: Trying to get Nvida 8800 GT drivers up and running...

    Wow, well after installing kernel-syms from the YAST as you said, I already had done kernel-source as you said, I got the same initial error message but the rest went off without a hitch and now my resolution is as it should be! Thanks so much!

  5. #5

    Default Re: Trying to get Nvida 8800 GT drivers up and running...

    I have the same exact card. I just used the 1-Click nVidia download. The only extra work I had to do was to run nvidia-config after installing the drivers.

    NVIDIA - openSUSE

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •