Results 1 to 6 of 6

Thread: Hauppauge HVR-1500Q

  1. #1
    shaggy0 NNTP User

    Default Hauppauge HVR-1500Q

    Hi, I have a Hauppauge HVR-1500Q expresscard (re-branded as HP) and have installed the latest v4l-dvb drivers. I'm trying to get all of the inputs to work in mythtv but so far I only see the digital ATSC tuner as /dev/dvb/adapter0. From what I can tell I should also be seeing /dev/video or /dev/v4l for the analog inputs.
    I'm using the firmware from here.

    dmesg output:
    tveeprom 1-0050: Hauppauge model 77041, rev E2F0, serial# 3640146
    tveeprom 1-0050: MAC address is 00-0D-FE-37-8B-52
    tveeprom 1-0050: tuner model is Xceive XC5000 (idx 150, type 4)
    tveeprom 1-0050: TV standards NTSC(M) ATSC/DVB Digital (eeprom 0x88)
    tveeprom 1-0050: audio processor is CX23885 (idx 39)
    tveeprom 1-0050: decoder processor is CX23885 (idx 33)
    tveeprom 1-0050: has no radio, has no IR receiver, has no IR transmitter
    cx23885[0]: hauppauge eeprom: model=77041
    cx23885[0]: cx23885 based dvb card
    xc5000: Successfully identified at address 0x61
    xc5000: Firmware has not been loaded previously
    DVB: registering new adapter (cx23885[0])
    DVB: registering frontend 0 (Samsung S5H1409 QAM/8VSB Frontend)...
    cx23885_dev_checkrevision() Hardware revision = 0xb0
    cx23885[0]/0: found at 0000:04:00.0, rev: 2, irq: 17, latency: 0, mmio: 0xf6000000
    PCI: Setting latency timer of device 0000:04:00.0 to 64

    According to the changelog it should work.
    Any help?

    Thanks

  2. #2

    Default Re: Hauppauge HVR-1500Q

    Did you ever get your Hauppauge HVR-1500Q to work? I have an HP dv9730nr with the same card running OpenSUSE 11.1, KDE 3.5.

    If you did do you have an advice?

    Thanks,

    Chris

  3. #3

    Default Re: Hauppauge HVR-1500Q

    After weeks of trying, I will also give some reply about this problem. I have a Hauppage HVR-1200 tv-card and it shows me exactly the same problem. The problem seemed to be more. The card is recognized by kaffeine. It also makes a chanel scan and shows some good results in the signal bar. But no name, no number, no nothing recognized. Something must be wrong here: the driver? kaffeine? Has somebody a glue about it?
    You can asked everything, the answer to any question of the live, the being and the univers will be ...... 42

  4. #4
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,925
    Blog Entries
    14

    Default Re: Hauppauge HVR-1500Q

    This is the place for you all:

    linuxtv.org

    These days it's all about DVB....
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  5. #5

    Default Re: Hauppauge HVR-1500Q

    My woes are huge, and a now 1 year trying (revisiting after giving up earlier). here is my dmesg, any help would sure be appreciated

    [ 7.596583] input: HDA Digital PCBeep as /devices/pci0000:00/0000:00:1b.0/input/input11

    [ 7.620866] tveeprom 0-0050: Hauppauge model 77041, rev E2F0, serial# 3746385

    [ 7.620870] tveeprom 0-0050: MAC address is 00-0D-FE-39-2A-51

    [ 7.620873] tveeprom 0-0050: tuner model is Xceive XC5000 (idx 150, type 76)

    [ 7.620877] tveeprom 0-0050: TV standards NTSC(M) ATSC/DVB Digital (eeprom 0x88)

    [ 7.620880] tveeprom 0-0050: audio processor is CX23885 (idx 39)

    [ 7.620883] tveeprom 0-0050: decoder processor is CX23885 (idx 33)

    [ 7.620885] tveeprom 0-0050: has no radio

    [ 7.620888] cx23885[0]: hauppauge eeprom: model=77041

    [ 7.620893] cx23885_dvb_register() allocating 1 frontend(s)

    [ 7.620896] cx23885[0]: cx23885 based dvb card

    [ 7.632164] iwlagn 0000:02:00.0: Tunable channels: 11 802.11bg, 13 802.11a channels

    [ 7.632238] alloc irq_desc for 30 on node 0

    [ 7.632240] alloc kstat_irqs on node 0

    [ 7.632266] iwlagn 0000:02:00.0: irq 30 for MSI/MSI-X

    [ 7.686121] nvidia 0000:01:00.0: power state changed by ACPI to D0

    [ 7.686135] nvidia 0000:01:00.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16

    [ 7.686145] nvidia 0000:01:00.0: setting latency timer to 64

    [ 7.686403] NVRM: loading NVIDIA UNIX x86_64 Kernel Module 190.42 Tue Oct 20 20:25:42 PDT 2009

    [ 7.767510] xc5000 1-0061: creating new instance

    [ 7.768226] xc5000: Successfully identified at address 0x61

    [ 7.768229] xc5000: Firmware has not been loaded previously

    [ 7.768233] DVB: registering new adapter (cx23885[0])

    [ 7.768236] DVB: registering adapter 0 frontend 0 (Samsung S5H1409 QAM/8VSB Frontend)...

    [ 7.768566] cx23885_dev_checkrevision() Hardware revision = 0xb0

    [ 7.768577] cx23885[0]/0: found at 0000:04:00.0, rev: 2, irq: 17, latency: 0, mmio: 0xf6000000

    [ 7.768586] cx23885 0000:04:00.0: setting latency timer to 64





    [ 299.384739] xc5000: waiting for firmware upload (dvb-fe-xc5000-1.6.114.fw)...

    [ 299.384755] cx23885 0000:04:00.0: firmware: requesting dvb-fe-xc5000-1.6.114.fw

    [ 299.422988] xc5000: firmware read 12401 bytes.

    [ 299.422994] xc5000: firmware uploading...

    [ 301.025083] xc5000: firmware upload complete...

    [ 334.462252] xc5000: waiting for firmware upload (dvb-fe-xc5000-1.6.114.fw)...

    [ 334.462280] cx23885 0000:04:00.0: firmware: requesting dvb-fe-xc5000-1.6.114.fw

    [ 334.468916] xc5000: firmware read 12401 bytes.

    [ 334.468920] xc5000: firmware uploading...

    [ 336.078324] xc5000: firmware upload complete...

    [ 363.116439] xc5000: waiting for firmware upload (dvb-fe-xc5000-1.6.114.fw)...

    [ 363.116453] cx23885 0000:04:00.0: firmware: requesting dvb-fe-xc5000-1.6.114.fw

    [ 363.122604] xc5000: firmware read 12401 bytes.

    [ 363.122607] xc5000: firmware uploading...

    [ 364.731323] xc5000: firmware upload complete...

    [ 374.579649] xc5000: waiting for firmware upload (dvb-fe-xc5000-1.6.114.fw)...

    [ 374.579664] cx23885 0000:04:00.0: firmware: requesting dvb-fe-xc5000-1.6.114.fw

    [ 374.586094] xc5000: firmware read 12401 bytes.

    [ 374.586097] xc5000: firmware uploading...

    [ 376.196199] xc5000: firmware upload complete..
    A Newbie to SUSE, thank goodness, and thank you, these forums make the difference
    and I will always leave a thread "SOLVED" with noobies in mind, like I would like!

  6. #6
    Join Date
    Jun 2008
    Location
    Kentucky, USA
    Posts
    466

    Default Re: Hauppauge HVR-1500Q

    My Hauppauge 1600 required firmware to work. Someone has provided it in the kernel-firmware package from the Opensuse repo. Hauppauge users with firmware trouble should try installing it.
    Klaatu Barada Nikto

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •