Results 1 to 10 of 10

Thread: Cant locate FBSet.pm

  1. #1

    Default Cant locate FBSet.pm

    Hi leute.

    Ich kann nicht so gut englisch deshalb schreibe ich mal auf deutsch.

    Also mein problem: also ich hatte da so ein Problem mit lnuseertemp also immer wenn ich gestartet bin mit Suse Linux kam eine fehlermeldung wenn ich mich einloggen wollte: Call to lnusertemp failed (temporary directories full?) Check your Installation.

    Daraufhin hab ich den tipp bekommen mal kde4 zu deinstallieren und gnome zu installieren.

    Das hab ich auch gemacht aber danach beim loginfenster also dort wo man sich einloggt war der hintergrund also das loginfenster in einem art Minimalen modus also wie soll ich sagen so als whren keine treiber installiert oder so. Naja daraufhin wolte ich den nvidia treiber neuinstallieren mit sax2 -r -m 0=nvidia aber da kam folgende fehlermeldung: Cant locate FBSet.pm

    also diese meldung mit so v-6 zeilen.

    Naja hoffe das mir jemand helfen kann .

    mfg Boris

  2. #2
    Join Date
    Jan 2008
    Location
    N40 44.977 W073 59.356
    Posts
    1,170

    Default Re: Cant locate FBSet.pm

    king boki wrote:
    > Hi leute.
    >
    > Ich kann nicht so gut englisch deshalb schreibe ich mal auf deutsch.
    >
    > Also mein problem: also ich hatte da so ein Problem mit lnuseertemp
    > also immer wenn ich gestartet bin mit Suse Linux kam eine fehlermeldung
    > wenn ich mich einloggen wollte: Call to lnusertemp failed (temporary
    > directories full?) Check your Installation.
    >
    > Daraufhin hab ich den tipp bekommen mal kde4 zu deinstallieren und
    > gnome zu installieren.
    >
    > Das hab ich auch gemacht aber danach beim loginfenster also dort wo man
    > sich einloggt war der hintergrund also das loginfenster in einem art
    > Minimalen modus also wie soll ich sagen so als whren keine treiber
    > installiert oder so. Naja daraufhin wolte ich den nvidia treiber
    > neuinstallieren mit sax2 -r -m 0=nvidia aber da kam folgende
    > fehlermeldung: Cant locate FBSet.pm
    >
    > also diese meldung mit so v-6 zeilen.
    >
    > Naja hoffe das mir jemand helfen kann .
    >
    > mfg Boris
    >
    >

    Please repost your question in english as this is an english only
    speaking forum right now.

  3. #3
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,336
    Blog Entries
    15

    Default Re: Cant locate FBSet.pm

    On Tue, 08 Jul 2008 14:37:17 GMT
    69_rs_ss <69_rs_ss@forums.opensuse.org> wrote:

    > king boki wrote:
    > > Hi leute.
    > >
    > > Ich kann nicht so gut englisch deshalb schreibe ich mal auf deutsch.
    > >
    > > Also mein problem: also ich hatte da so ein Problem mit lnuseertemp
    > > also immer wenn ich gestartet bin mit Suse Linux kam eine
    > > fehlermeldung wenn ich mich einloggen wollte: Call to lnusertemp
    > > failed (temporary directories full?) Check your Installation.
    > >
    > > Daraufhin hab ich den tipp bekommen mal kde4 zu deinstallieren und
    > > gnome zu installieren.
    > >
    > > Das hab ich auch gemacht aber danach beim loginfenster also dort wo
    > > man sich einloggt war der hintergrund also das loginfenster in
    > > einem art Minimalen modus also wie soll ich sagen so als whren
    > > keine treiber installiert oder so. Naja daraufhin wolte ich den
    > > nvidia treiber neuinstallieren mit sax2 -r -m 0=nvidia aber da kam
    > > folgende fehlermeldung: Cant locate FBSet.pm
    > >
    > > also diese meldung mit so v-6 zeilen.
    > >
    > > Naja hoffe das mir jemand helfen kann .
    > >
    > > mfg Boris
    > >
    > >

    > Please repost your question in english as this is an english only
    > speaking forum right now.

    Hi
    Isn't that why we have google translate and Uwe for? ;-)

    Translation: German English

    I can not so good English so I write in German times.

    So my problem: I also because it had a problem with lnuseertemp
    So whenever I am started with Suse Linux, a fehlermeldung
    if I wanted to log: Call to lnusertemp failed (temporary
    directories full?) Check your installation.

    Then I get the tip times to remove and kde4
    GNOME.

    This I also made but then when loginfenster also where you
    that the log was also the background in an art loginfenster
    Minimum modus So how should I say while not as drivers
    installed or so. Well then I wolte the nvidia drivers
    reinstall with sax2-r-m 0 = nvidia but then came the following
    Error: Can not locate FBSet.pm

    So this message with so-v-6 line.

    Well I hope someone can help).

    mfg Boris: D

    Um OP
    Knnen Sie das Benutzer-Verzeichnis in das / tmp, auch sax2-libsax
    installiert?

    Sie sind sich nicht sicher, ob es eine deutsche bersetzung fr die
    folgende URL;
    http://en.opensuse.org/Nvidia

    To OP
    Can you clear the user directory in the /tmp, also is sax2-libsax
    installed?

    Not sure if there is a German translation for the following URL;
    http://en.opensuse.org/Nvidia

    I'm sure someone will correct me if I'm completely wrong and said
    something offensive, for which I apologize in advance :-)

    --
    Cheers Malcolm (Linux Counter #276890)
    SLED 10.0 SP2 x86_64 Kernel 2.6.16.60-0.23-smp
    up 1 day 17:46, 1 user, load average: 0.69, 0.49, 0.30
    GPU GeForce 8600 GTS Silent - Driver Version: 173.14.09


  4. #4

    Default Re: Cant locate FBSet.pm

    ok i can&#180;t speak good english but i try it.

    i dont understand what you have written above.

    my problem is i will login into my system but there come a error message: Can&#180;t locate FBSet.pm

    what mean this error message?

    what can i do?

    what packet should i install?

    hope somebody can help me

  5. #5
    Join Date
    Jun 2008
    Location
    Oklahoma, US
    Posts
    822

    Default Re: Cant locate FBSet.pm

    king boki wrote:

    >
    > ok i can&#180;t speak good english but i try it.
    >
    > i dont understand what you have written above.
    >
    > my problem is i will login into my system but there come a error
    > message: Can&#180;t locate FBSet.pm
    >
    > what mean this error message?
    >
    > what can i do?
    >
    > what packet should i install?
    >
    > hope somebody can help me
    >
    >


    that Perl module is located in 'sax2-libsax' package

    try searching yast software management for 'sax2' or 'libsax', and see what
    comes up. if it shows it's already installed, click it once to cause a
    re-install.

    Should fix that problem.

    Loni
    --
    L R Nix
    lornix@lornix.com

  6. #6

    Default Re: Cant locate FBSet.pm

    i have installed sax2 (but not all libraries for sax2) and i dont find yast software management for sax2

  7. #7
    Join Date
    Mar 2008
    Location
    Bochum, Germany
    Posts
    3,587

    Default Re: Cant locate FBSet.pm

    On 07/08/2008 king boki wrote:
    > i have installed sax2 (but not all libraries for sax2) and i dont
    > find yast software management for sax2


    Ich hab gerade kein deutsches Suse hier. Yast, Softwareverwaltung (oder so hnlich. Die Stelle, an der Du Software installierst.) Such nach allen Paketen, die "sax2" und "libsax" enthalten und installier diese Pakete. Wenn sie schon installiert waren, installier sie neu.

    Gru
    Uwe

  8. #8

    Default Re: Cant locate FBSet.pm

    achsoo ja ich habe schon libsax installiert glaub ich ich melde mich wenn ich mehr wei&#223; aber dazu erst sp&#228;ter da ich gerade raus muss und noch was fertig installieren muss &#252;ber yast

  9. #9

    Default Re: Cant locate FBSet.pm

    Quote Originally Posted by buckesfeld View Post
    On 07/08/2008 king boki wrote:
    > i have installed sax2 (but not all libraries for sax2) and i dont
    > find yast software management for sax2


    Ich hab gerade kein deutsches Suse hier. Yast, Softwareverwaltung (oder so &#228;hnlich. Die Stelle, an der Du Software installierst.) Such nach allen Paketen, die "sax2" und "libsax" enthalten und installier diese Pakete. Wenn sie schon installiert waren, installier sie neu.

    Gru&#223;
    Uwe
    also ich habe schon yast installiert und libsax aber wenn ich noch das letzte paket das w&#228;hre glaub ich libsax python oder perl dann brauch ich libsax 7 oder so eine komponente ich melde mich dann wenn ich mehr wei&#223; muss leider noch raus gehn und noch alles fertig insallieren was ich gerade installiere

  10. #10
    Join Date
    Jan 2008
    Location
    N40 44.977 W073 59.356
    Posts
    1,170

    Default Re: Cant locate FBSet.pm

    Malcolm wrote:
    > On Tue, 08 Jul 2008 14:37:17 GMT
    > 69_rs_ss <69_rs_ss@forums.opensuse.org> wrote:
    >
    >> king boki wrote:
    >>> Hi leute.
    >>>
    >>> Ich kann nicht so gut englisch deshalb schreibe ich mal auf deutsch.
    >>>
    >>> Also mein problem: also ich hatte da so ein Problem mit lnuseertemp
    >>> also immer wenn ich gestartet bin mit Suse Linux kam eine
    >>> fehlermeldung wenn ich mich einloggen wollte: Call to lnusertemp
    >>> failed (temporary directories full?) Check your Installation.
    >>>
    >>> Daraufhin hab ich den tipp bekommen mal kde4 zu deinstallieren und
    >>> gnome zu installieren.
    >>>
    >>> Das hab ich auch gemacht aber danach beim loginfenster also dort wo
    >>> man sich einloggt war der hintergrund also das loginfenster in
    >>> einem art Minimalen modus also wie soll ich sagen so als whren
    >>> keine treiber installiert oder so. Naja daraufhin wolte ich den
    >>> nvidia treiber neuinstallieren mit sax2 -r -m 0=nvidia aber da kam
    >>> folgende fehlermeldung: Cant locate FBSet.pm
    >>>
    >>> also diese meldung mit so v-6 zeilen.
    >>>
    >>> Naja hoffe das mir jemand helfen kann .
    >>>
    >>> mfg Boris
    >>>
    >>>

    >> Please repost your question in english as this is an english only
    >> speaking forum right now.

    > Hi
    > Isn't that why we have google translate and Uwe for? ;-)
    >

    Google translations is rarely correct, just look at its horrible
    translation of the original post. One of the reason we would rather
    stick with English only is because if another user has the same issue
    but in this case doesn't speak German then this thread that could help
    is actually no help at all. Then what, start a new thread or ask someone
    to translate this post to English?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •