Results 1 to 7 of 7

Thread: Outlook

  1. #1
    kgrant3120 NNTP User

    Default Outlook

    Hi all,

    I am attempting to use WINE to run Outlook, but it says that it can not start. I installed Excel the second time around and it will run fine.

    I made sure that everything was at least checked to load on demand for outlook. Did i overlook something or is there something else need to run Outlook.

    Thanks,

  2. #2
    Join Date
    Jan 2008
    Location
    N40 44.977 W073 59.356
    Posts
    1,170

    Default Re: Outlook

    kgrant3120 wrote:
    > Hi all,
    >
    > I am attempting to use WINE to run Outlook, but it says that it can not
    > start. I installed Excel the second time around and it will run fine.
    >
    > I made sure that everything was at least checked to load on demand for
    > outlook. Did i overlook something or is there something else need to
    > run Outlook.
    >
    > Thanks,
    >
    >

    Is there a particular reason you are trying to run outlook? You might
    want to check the wine appdb to see if the version of outlook you are
    trying to use is supported, otherwise you can also look into Crossover
    Office to get it to run.

  3. #3
    kgrant3120 NNTP User

    Default Re: Outlook

    For R&D purposes. I don't have a copy of XP yet to emulate and i would rather work with Linux. There are some 3rd part tools and settings that i would like to test with Outlook between myself (I can setup multiple accounts) and not use employee's as guinea pigs.

    I will check with WINE and then look into crossover

  4. #4
    Join Date
    Jun 2008
    Location
    Vancouver, B.C.
    Posts
    61

    Default Re: Outlook

    Wine 1 is supposed to support up to Outlook 2007; however, what they say and what is really supported seems to really vary

  5. #5
    Join Date
    Jun 2008
    Location
    Frisco, TX
    Posts
    1,233

    Default Re: Outlook

    kgrant3120 wrote:
    > Hi all,
    >
    > I am attempting to use WINE to run Outlook, but it says that it can not
    > start. I installed Excel the second time around and it will run fine.
    >
    > I made sure that everything was at least checked to load on demand for
    > outlook. Did i overlook something or is there something else need to
    > run Outlook.


    Which version of Outlook? Try 2000 or 2003 if you can. I think there
    are still some problems with 2007 under wine. I've used Outlook
    2000, 2002 (XP) and 2003 without many issues. But we use
    Crossover (better management.. I recommend them).

  6. #6
    Join Date
    Jan 2008
    Location
    N40 44.977 W073 59.356
    Posts
    1,170

    Default Re: Outlook

    ghostwind wrote:
    > Wine 1 is supposed to support up to Outlook 2007; however, what they say
    > and what is really supported seems to really vary
    >
    >

    Really, it seems that every version from 2002/XP to 2007 is _not_
    working per the wine appdb.
    http://appdb.winehq.org/objectManage...ication&iId=34

  7. #7

    Default Re: Outlook

    Try CodeWeavers CrossOver Office.
    I use it to run outlook 2003 without any issues on OpenSUSE 10.3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •