Results 1 to 6 of 6

Thread: Xorg repository for openSuse 10.3 Missing

  1. #1
    Join Date
    Jul 2008
    Location
    Planet Earth
    Posts
    195

    Question Xorg repository for openSuse 10.3 Missing

    Hi,

    wondered if anyone knows what has happened to the Xorg repo:

    http://download.opensuse.org/reposit...openSUSE_10.3/

    Factory and 11.0 are there but 10.3 has vanished into thin air.

    Thanks

  2. #2
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,569
    Blog Entries
    38

    Default Re: Xorg repository for openSuse 10.3 Missing

    Quote Originally Posted by Dragon32 View Post
    wondered if anyone knows what has happened to the Xorg repo: http://download.opensuse.org/reposit...openSUSE_10.3/ Factory and 11.0 are there but 10.3 has vanished into thin air.
    If there was something in a repos that I wanted, and if I then discovered the repos "disappeared", what I would do is go to Webpin and search for the application that I am interested in. Then I would take note as to what repos that app might be located on, as it might prove to be a useful repos, replacing the old repos that had been removed.

    I know that does not directly answer your question, but perhaps it provides a solution if you needed apps that were once in that repos.

  3. #3
    Join Date
    Jul 2008
    Location
    Planet Earth
    Posts
    195

    Default Re: Xorg repository for openSuse 10.3 Missing

    Hi OLDCPU,

    thanks for the reply, I did check the webpin and hits are coming up for the repo but alas no repo. All the Xorg 7.3 packages were there now the only ones available are 7.2 in the standard repo. I do find it odd that such a major repo has just vanished. Novell please don't make me have to compile Xorg from source as my hair is now quite precious to me

    I wonder if Xorg 7.4 is finally going to make an appearance instead

  4. #4
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,569
    Blog Entries
    38

    Default Re: Xorg repository for openSuse 10.3 Missing

    Quote Originally Posted by Dragon32 View Post
    thanks for the reply, I did check the webpin and hits are coming up for the repo but alas no repo. All the Xorg 7.3 packages were there now the only ones available are 7.2 in the standard repo.
    Thats unfortunate that the older rpms are no longer present, but its not surprising to me.

    The sort of openSUSE repositories you were using are maintained by volunteers, and I believe they are now focusing on openSUSE-11.0 and 11.1.

    I think (IMHO) that the volunteers did not want the distraction of users complaining about a 10.3 rpm that may not be up to date (as its extra work to maintain) so the easiest course was to remove the entire repos.

  5. #5
    Join Date
    Jul 2008
    Location
    Planet Earth
    Posts
    195

    Default Re: Xorg repository for openSuse 10.3 Missing

    Hi all just for info I contacted the package maintainer and here is the question and reply:
    ------------------------------------------------------------------
    > Hi,
    > >
    > > recently the Xorg X11 repo for 10.3 was removed and only the factory and
    > > 11.0 repos are available. Are they down for maintenance or have they been
    > > removed permanently ?

    The latter, since it's only regularly tested on 11.0 (current product)
    and Factory. Of course you can create a new project, link the
    project/packages and build it against 10.3.

    Best regards,
    Stefan
    -----------------------------------------------------------------
    Pity the repository could not be left in place at the last test build but flagged as no further development - any need to throw the baby out with the bathwater ?

  6. #6

    Default Re: Xorg repository for openSuse 10.3 Missing

    Quote Originally Posted by Dragon32 View Post
    Pity the repository could not be left in place at the last test build but flagged as no further development - any need to throw the baby out with the bathwater ?
    Since all you need to do is execute:
    Code:
    for PACKAGE in $(osc ls X11:XOrg); do osc linkpac X11:XOrg $PACKAGE home:Dragon32:XOrg; done
    isn't a big loss...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •