Results 1 to 6 of 6

Thread: openSUSE 11.0 doesn't restart the system on DELL T7400

  1. #1

    Unhappy openSUSE 11.0 doesn't restart the system on DELL T7400

    hi, i installed openSUSE 11 or 10.3 on DELL T7400, but when i try to restart a computer the message "wait while the system is restarting..." apperars on the screen and the system doesn't restart. i used console "shutdown -r now", but i get the same.

    anybody can help me?

    many thank's

    bluesky

  2. #2
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: openSUSE 11.0 doesn't restart the system on DELL T7400

    > "shutdown -r now", but i get the same.

    what happens if you try

    shutdown -h now

    and, a lot of people with shut down problems seem to fix it by adding

    acpi=force

    to the boot options on the blank line for that on the boot string...
    if that fixes yours you can add the line in
    YaST > System > Boot Loader > Edit
    and add acpi=force to the end of the top line in the Section Settings,
    named "Optional Kernel Command Line Parameter"

    --
    DenverD (Linux Counter 282315)
    A Texan in Denmark

  3. #3

    Default Re: openSUSE 11.0 doesn't restart the system on DELL T7400

    hi, I don't succeed in finding the option "Optional Kernel Command Line Parameter", there is not. if I open Yast | System | /etc / sysconfig Editor | System | Bootloaders there are two parameters: CYCLE_DETECTION AND CYCLE_NEXT_ENTRY. What must I exactly do?
    if I give the command "shutdown - h now", the computer goes on shut down.

  4. #4
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: openSUSE 11.0 doesn't restart the system on DELL T7400

    bluesky_zk wrote:

    > I open
    >
    > Yast | System | /etc / sysconfig Editor | System | Bootloaders
    >


    sorry i was not clear enough, and you got to the wrong place, try

    YaST | System | Boot Loader | Edit

    that is, when in YaST click on "System" on the left side of the YaST
    window, a _new_ view opens in the right section of that same YaST
    window, IN that new view click on "Boot Loader", and another new window
    will open....in THAT new window click on "Edit" and then follow my
    previous instructions (and add acpi=force to the end of the top line in
    the Section Settings, named "Optional Kernel Command Line Parameter")

    still, be advised it may not solve your problem...we hope it will, if it
    does not, post again here..

    good luck, keep smiling....i am.

    --
    DenverD (Linux Counter 282315)
    A Texan in Denmark

  5. #5

    Default Re: openSUSE 11.0 doesn't restart the system on DELL T7400

    thanks, I have tried but it doesn't work. the computer is not restarted. perhaps it is a problem of the pc because on another it works. what can we do?

  6. #6
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: openSUSE 11.0 doesn't restart the system on DELL T7400

    > what can we do?

    two things, hope someone who CAN help comes along with the correct
    answer, AND since your situation is repeatable on your machine, maybe
    you should file a bug...

    maybe...see http://en.opensuse.org/Submitting_Bug_Reports

    --
    DenverD (Linux Counter 282315)
    A Texan in Denmark

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •