Results 1 to 2 of 2

Thread: GNOME Slab Not Showing System Icons

  1. #1

    Default GNOME Slab Not Showing System Icons

    This is interesting, and I believe it's related to an issue I resolved (partially). For some reason or another, my system decided to take a **** and that corrupted my /home FS which is formatted in XFS. It took me a while to figure it out, but I ran:

    xfs_repair -v /dev/sda6
    Before I ran this command, I was unable to log into my account. The root account worked, but no users under /home worked. Whatever, this has been dealt with. Now, I can't see any of the program icons under "System" in GNOME Slab. I think this may have to do with the previous corruption. I wanted to run xfs_repair on /, but I can't unmount for obvious reasons.

    Any advice would be greatly appreciated. Thanks in advance.

  2. #2
    Join Date
    Jun 2008
    The Netherlands

    Default Re: GNOME Slab Not Showing System Icons

    You need to boot using a LiveCD or using the install CD/DVD 's rescue option.
    Once booted you can fix the root bij finding out which /dev/part name it's at using ' fdisk -l '.
    Then you should be able to run the repair.

    Hope that helps,
    Have a lot of fun!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts