Results 1 to 4 of 4

Thread: Kcontrol settings for KDE 4.1?

Hybrid View

  1. #1
    Join Date
    Jun 2008
    Location
    Kentucky, USA
    Posts
    466

    Default Kcontrol settings for KDE 4.1?

    I know kcontrol isn't used in KDE4, but since I've updated to 4.1, I can't seem to find anyway to adjust the look and feel of anything except for the plasma themes. Are the settings hidden, or are they supposed to be this barren?
    Klaatu Barada Nikto

  2. #2
    google01103 NNTP User

    Default Re: Kcontrol settings for KDE 4.1?

    67GTA wrote:

    >
    > I know kcontrol isn't used in KDE4, but since I've updated to 4.1, I
    > can't seem to find anyway to adjust the look and fell of anything
    > except for the plasma themes. Are the settings hidden, or are they
    > supposed to be this barren?
    >
    >

    its called "system-settings", a very unlike kde name and supposedly
    rejiggered by Kubuntu as demonstrated by the new layout of the control
    module
    --
    Suse 11.0 x64, Kde 3.5.9, Opera 9.x weekly

  3. #3
    Join Date
    Jun 2008
    Location
    Kentucky, USA
    Posts
    466

    Default Re: Kcontrol settings for KDE 4.1?

    That's wierd, it's not there in my menu. The only entry Settings has is looknfeel> gtk styles and fonts. Everything else is missing. I checked in the menu editor, and it shows all the entries that are supposed to be there, but they are empty so not being shown. Something didn't make it during the update. I just installed it fresh from the DVD. I applied updates, and then updated to KDE 4.1 with the factory repo. I wonder if something got removed during the update?
    Klaatu Barada Nikto

  4. #4
    Join Date
    Jun 2008
    Location
    USA
    Posts
    150

    Default Re: Kcontrol settings for KDE 4.1?

    Quote Originally Posted by 67GTA View Post
    I know kcontrol isn't used in KDE4, but since I've updated to 4.1, I can't seem to find anyway to adjust the look and feel of anything except for the plasma themes. Are the settings hidden, or are they supposed to be this barren?
    Try "Alt-F2" and enter "systemsettings".

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •