Results 1 to 5 of 5

Thread: Auto Update problem

  1. #1

    Unhappy Auto Update problem

    I responded to an "Update Available" icon and my machine acted like it was updating Zypper.
    Then this message came up:

    Refresh failed: . Error: verification of 'content' with key '[A84EDAE89C800ACA-481f343a] [SuSE Package Signing Key ] [79C179B2E1C820C1890F9994A84EDAE89C800ACA]' failed Error: Could not refresh repository 'openSUSE-11.0-Non-Oss': Valid metadata not found at specified URL(s) History: - Signature verification failed for content.

    What is the problem?
    What needs to be done to fix it?

    Newbee

  2. #2
    Join Date
    Jun 2008
    Location
    Moses Lake, WA. USA
    Posts
    474

    Default Re: Auto Update problem

    Steve 45 wrote:

    >
    > I responded to an "Update Available" icon and my machine acted like it
    > was updating Zypper.
    > Then this message came up:
    >
    > Refresh failed: . Error: verification of 'content' with key
    > '[A84EDAE89C800ACA-481f343a] [SuSE Package Signing Key ]
    > [79C179B2E1C820C1890F9994A84EDAE89C800ACA]' failed Error: Could not
    > refresh repository 'openSUSE-11.0-Non-Oss': Valid metadata not found at
    > specified URL(s) History: - Signature verification failed for content.
    >
    > What is the problem?
    > What needs to be done to fix it?
    >
    > Newbee
    >
    >

    I got the same error this morning after attempting update. If you find a fix
    please post. My opensuse updater disappeared from the task bar. By
    rebooting I got it again but still get the error. Looks like they updated
    the repository and forgot to update metadata. when I went into YaST and did
    a refresh it worked fine, no error on key.
    --
    Russ
    Linux register user 441463

  3. #3
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,721

    Default Re: Auto Update problem

    I has strange texts when in the window that appears you click on the red triangle, did not trust it and thus did not click install.

    Instead I used YaST > Software > Online Update. That worked, it installed the zypper update, restarted itself and did other updates and my applet is OK now.
    Henk van Velden

  4. #4

    Smile Re: Auto Update problem

    This problem appears to have been fixed by openSUSE.

    The icon in question was a yellow triangle, BTW.
    Not the usual red triangle indicating a security update.

    I did a right click on the icon today, and forced a Check Now.
    That produced three updates, which I downloaded.
    One was a kernel update, which required a reboot (rare).

    Thanks for your respondings.

  5. #5
    grahamtysall NNTP User

    Default Re: Auto Update problem

    Have you checked your repositories?
    I had this problem and found a problem with a repository, deleted it, added it back in and then refreshed - problem solved

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •