Results 1 to 5 of 5

Thread: Configure Desktop "Display" Menu Screws up Resolution

  1. #1

    Default Configure Desktop "Display" Menu Screws up Resolution

    I have a widescreen monitor which requires 1680x1050 resolution. My mobo has built-in ATI graphics, so I installed the ATI driver and configure it through YAST's X11 configuration panel. When I was clicking around a bit, I discovered that inside the Configure Desktop menu, there is a "Display" option. I tried it out, and as soon as it opened, it reset my resolution to a non-widescreen resolution. So, I went down the list in that menu and reset it to 1680x1050, and it seems to offset the whole desktop so that the visible area is the same size that it would be in a normal 4:3 resolution; meaning there is a large blank area on the right side of the screen. If I restart the computer, that resets it, I think maybe restarting X works too. Anyway, I found this very strange, and slightly inconvenient since this is also the menu with the Power Management options. Is this a known bug, or should I report it somewhere? What should I do?

    Thanks,
    Dan

  2. #2
    larrydag NNTP User

    Default Re: Configure Desktop "Display" Menu Screws up Resolution

    I have the same exact problem. I am using a nvidia 5200 128mb video card and an LG 1934 widescreen LCD monitor. Any reason for this occurence?

    Another problem I have is that opensuse 11/kde4 never puts the monitor on standby even though it is setup to go into standby mode after 20 minutes.

  3. #3
    larrydag NNTP User

    Default UPDATE

    Well I figured out the standby mode problem. Apparently you have to pick the "Blank Screen" option for the screen saver in the Configure Desktop (i.e. System Settings) > Desktop.

  4. #4

    Default Re: Configure Desktop "Display" Menu Screws up Resolution

    I had the same problem for a while. You have to go into sax2 set it to lcd and 1680x1050 and set it to 16:9 or whatever your aspect ratio is. Then reboot. Ive noticed that sax2 always takes top priority over any other display options including nvidias display setup.

  5. #5
    Join Date
    Jun 2008
    Location
    Taiwan
    Posts
    150

    Default Re: Configure Desktop "Display" Menu Screws up Resolution

    If you use ATI graphic and then do the aticonfig –initial to configure X windows configuration.
    You will see the following line in xorg.conf


    Identifier "aticonfig-Screen[0]"
    Device "aticonfig-Device[0]"
    Monitor "aticonfig-Monitor[0]"


    You only need to change your xorg.conf file which you want.
    You can refer to below that is my example file of xorg.conf.

    Bryan's technical world: How to change X window configuration (Ubuntu, openSUSE, Fedora)
    Regards,
    Bryan Yu
    http://lifestory.moqin.com/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •