Results 1 to 5 of 5

Thread: Terrible fonts O.office Opensuse 11.0

  1. #1
    Chris Maaskant NNTP User

    Default Terrible fonts O.office Opensuse 11.0

    Fonts in opensuse 11.0 look perfect overall except in open office, not crisp
    and clear at all!
    While it was good in opensuse 10.3:
    http://home.quicknet.nl/qn/prive/chr...t/OooFonts.png

    I tried several things.
    First i made a test user account on my system to see if it would look better
    without the configuration left overs in my home directory from 10.3, but it
    didn't made a difference.

    Then i removed Ooo and installed the latest stable version from the ooo
    website, again no difference.

    Then i remembered that i tried Ooo2.4 in 10.3 once and the fonts then looked
    just as bad as it does now.
    So i removed Ooo again and installed the latest Ooo2.3 version from the Ooo
    website, and again no difference :s

    That means i'm out of ideas concerning getting fonts to look good in Ooo.
    So i'm asking for help with this.
    Has anyone good looking fonts with Ooo on opensuse 11.0?

    Makes me wonder though, the one thing that is most importand in a office
    suite is TEXT!
    Ooo with all of it new bells and whistles 3d stuff etc.. it cannot provide
    clear text on my screen!
    How can anyone take a office suit like that serious?
    Or is it an opensuse specific issue?
    --
    Chris Maaskant

  2. #2

    Default Re: Terrible fonts O.office Opensuse 11.0

    I had the same problems with true type fonts in openoffice and kde, so here is what I have done for now, this doesn't affect gnome though

    open writer or anyother openoffice app and click on tools>options>view and reduce scaling and press ok and see if that helps.
    openSUSE 11.0 Kde 3.5.9 Linux kernel 2.6.26.1

    My Blog: http://snake1990.wordpress.com

  3. #3

    Default Re: Terrible fonts O.office Opensuse 11.0

    That's my openSUSE 11.0 OpenOffice.org

    I installed MS Fonts from the Windows XP SP2 partition. And changed from /etc/sysconfig/fonts-config
    - BYTECODE_BW_MAX_PIXEL="18"
    - EMBEDDED_BITMAPS_LANGUAGES=""

    That's all.

  4. #4
    Chris Maaskant NNTP User

    Default Re: Terrible fonts O.office Opensuse 11.0

    RedDwarf schreef:

    >
    > That's my openSUSE 11.0 OpenOffice.org
    > '[image: http://img502.imageshack.us/img502/8...ntsqz1.th.png]'
    > (http://img502.imageshack.us/my.php?i...oofontsqz1.png)
    > I installed MS Fonts from the Windows XP SP2 partition. And changed
    > from /etc/sysconfig/fonts-config
    > - BYTECODE_BW_MAX_PIXEL="18"
    > - EMBEDDED_BITMAPS_LANGUAGES=""
    >

    Great advice!
    Changing BYTECODE_BW_MAX_PIXEL to 18 almost solved it, some fonts looked
    better some didn't.
    So i gave it a go and changed it to 24, and everything looked good except
    fonts in yast which didn't looked anti-aliased anymore.
    But that was easily fixed by running kcontrol as root and turn on
    anti-aliasing.

    So thanks very much!
    --
    Chris Maaskant

  5. #5
    Chris Maaskant NNTP User

    Default Re: Terrible fonts O.office Opensuse 11.0

    snakeeyes schreef:

    >
    > I had the same problems with true type fonts in openoffice and kde, so
    > here is what I have done for now, this doesn't affect gnome though
    >
    > open writer or anyother openoffice app and click on tools>options>view
    > and reduce scaling and press ok and see if that helps.
    >
    >

    I have it set to 1.
    But i followed Redwarfs advice and that fixed it.
    Thanks for your reply!
    --
    Chris Maaskant

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •