Results 1 to 2 of 2

Thread: local domains samba winbind grrrrrrrr

  1. #1
    Join Date
    Jun 2008
    Location
    Ohio
    Posts
    14

    Default local domains samba winbind grrrrrrrr

    Ive tried every trick.. Even updated samba .
    No matter what when I try to join my local domain so I can log in under the domain.
    All I ever get is failed to join domain cant find dc for domain xxxx.LOCAL
    Now course I can log into server folders under my local login

    I sure hope Id need not have to reinstall suse11

    so far I'm not wining any window converts at work

  2. #2
    Join Date
    Jun 2008
    Location
    Queensland, Australia
    Posts
    125

    Default Re: local domains samba winbind grrrrrrrr

    Have you disabled the nscd (name service cache daemon) service on Suse? I recall that this can mess with winbind (check the samba docs). Easy to do via Yast -> System -> runlevel editor.

    Also try dropping the suse firewall if it's up.

    Since you didn't specify which tricks you'd tried, you may have tried the above already

    Paul

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •