Results 1 to 6 of 6

Thread: keeps asking for Opensuse disc

  1. #1

    Default keeps asking for Opensuse disc

    a quick question
    why the heck, everytime i want to download something from the repo, it asks me for my disc??? its annoying, and if i try and skip it, it just keeps asking me!
    Why the heck do i need my disc whenever i want to install something? I never had this with any other distro before :s

    kaddy

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,819
    Blog Entries
    15

    Default Re: keeps asking for Opensuse disc

    On Mon, 07 Jul 2008 12:36:04 GMT
    kaddy <kaddy@no-mx.forums.opensuse.org> wrote:

    >
    > a quick question
    > why the heck, everytime i want to download something from the repo, it
    > asks me for my disc??? its annoying, and if i try and skip it, it just
    > keeps asking me!
    > Why the heck do i need my disc whenever i want to install something? I
    > never had this with any other distro before :s
    >
    > kaddy
    >
    >

    Hi
    Either add the online repositories for oss and non-oss and then disable
    the dvd install source. Or copy the dvd source or iso to your hard
    drive and add that and then delete the dvd install source.

    This can be done via YaST Software->Software Repositories.

    --
    Cheers Malcolm (Linux Counter #276890)
    SLED 10.0 SP2 x86_64 Kernel 2.6.16.60-0.23-smp
    up 15:59, 1 user, load average: 0.25, 0.16, 0.16
    GPU GeForce 8600 GTS Silent - Driver Version: 173.14.09


  3. #3

    Default Re: keeps asking for Opensuse disc

    ok, first off. thanx for the reply
    now.. i've had a look in yast, software repositores, i already have most of the community repo's enabled, includeing oss and non oss, i've had a look around and even clicked on edit to see what i can change, and i can't see anything that enables me to disable dvd source. Can you possibly give me a step by step process for this? i might of missed something...... but i can't find it :s

    thanx

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,819
    Blog Entries
    15

    Default Re: keeps asking for Opensuse disc

    On Mon, 07 Jul 2008 13:56:04 GMT
    kaddy <kaddy@no-mx.forums.opensuse.org> wrote:

    >
    > ok, first off. thanx for the reply
    > now.. i've had a look in yast, software repositores, i already have
    > most of the community repo's enabled, includeing oss and non oss, i've
    > had a look around and even clicked on edit to see what i can change,
    > and i can't see anything that enables me to disable dvd source. Can
    > you possibly give me a step by step process for this? i might of
    > missed something...... but i can't find it :s
    >
    > thanx
    >
    >

    Hi
    You should be able to just uncheck the enable box under properties in
    the lower screen? Have a look here, I have mine changed to an iso image.

    http://www.muppetwifi.homeunix.net/novell/os11repo1.jpg

    --
    Cheers Malcolm (Linux Counter #276890)
    SLED 10.0 SP2 x86_64 Kernel 2.6.16.60-0.23-smp
    up 17:20, 1 user, load average: 0.04, 0.09, 0.09
    GPU GeForce 8600 GTS Silent - Driver Version: 173.14.09


  5. #5
    Will Honea NNTP User

    Default Re: keeps asking for Opensuse disc

    kaddy wrote:

    >
    > ok, first off. thanx for the reply
    > now.. i've had a look in yast, software repositores, i already have
    > most of the community repo's enabled, includeing oss and non oss, i've
    > had a look around and even clicked on edit to see what i can change,
    > and i can't see anything that enables me to disable dvd source. Can you
    > possibly give me a step by step process for this? i might of missed
    > something...... but i can't find it :s


    Ah! Someone with eyes like mine. In the list of current repos, find the one
    that refers to /dev/sr0 (usually), then uncheck both boxes at the lower
    left side under the list. That will mark the sucker as "disabled".

    --
    Will Honea

  6. #6

    Default Re: keeps asking for Opensuse disc

    ahh there it is. Im so tired from work today im half blind. lol.
    thanx guys

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •