Hello there.

The VirtualBox's official web site doesn't provide a non-OSE version for openSUSE 11.0.
How can I get a VirtualBox non-OSE version for openSUSE 11.0?