Results 1 to 2 of 2

Thread: Install from Hard Drive | No Repositiry Found

  1. #1

    Red face Install from Hard Drive | No Repositiry Found

    Requirement: Install 10.3 on a dual boot system with Windows XP using Hard Drive Install method

    Precondition: My DVD drive does not work so I use 10.3 iso image copied to Chome which is a NTFS windows partition. Also I have extracted iso image under Chome\openSUSE\

    Process: 1. Start Windows and run Suse 10.3 it'll install boot image and make my system dual boot. It copies some boot files into Cboot and then asks for reboot
    2. Reboot give me an option to run OpenSuse install
    3. I see the installer probing for hardware etc followed by a screen where it asks me to select what do I want to do e.g. Install or upgrade, Exit, Reboot etc
    4. I select Install or upgrade and the next screen is the media - CD/DVD, Hard Drive, Network
    5. I choose Hard drive
    6. Next screen, it shows me the hard drive partitions sda1, sda2 etc.
    7. I select the one where I kept the iso image i.e. sda1
    8. It asks me for the source directory and I tried the following and each of them gave me the same message "No Repository Found"
    - /dev/sda1/home/ [This is for iso image]
    - /dev/sda1/home/openSUSE [This is for the extracted iso image]
    - /home/openSUSE
    - /home
    - /windows/C/home/openSUSE
    - /windows/C/home
    - Chome [bad, but i tried]
    - \home
    - \home\openSUSE

    I have done installation on my laptop using the same DVD and it went well. I am now installing it on my desktop. What is going wrong? I have read article about how to install from hard drive but nowhere i found this problem being discussed so I am here seeking your help.
    Thanks,
    -Anoop

  2. #2

    Unhappy Re: Install from Hard Drive | No Repository Found Error

    Haven't got any reply :-(. Please help!!! Any Suggestions?
    Thanks,
    -Anoop

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •