Results 1 to 2 of 2

Thread: Cannot start X-Server

  1. #1
    josephmo NNTP User

    Default Cannot start X-Server

    I am using an OpenSuse install DVD (32 bit). The install ran fine. When the system tried to restart, post install, I received the following message: cannot start X-Server. It gave me an opportunity to automatically try to fix the problem, but to no avail. Looging in works, but then I am in text mode (command prompt). I re-formatted the hard disk, an re-installed, same results.

    My system runs Vista fine. My graphics card is an ATI Radeon HD 3650

  2. #2
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,109
    Blog Entries
    40

    Default Re: Cannot start X-Server

    Quote Originally Posted by josephmo View Post
    I am using an OpenSuse install DVD (32 bit). The install ran fine. When the system tried to restart, post install, I received the following message: cannot start X-Server. It gave me an opportunity to automatically try to fix the problem, but to no avail. Looging in works, but then I am in text mode (command prompt). I re-formatted the hard disk, an re-installed, same results.

    My system runs Vista fine. My graphics card is an ATI Radeon HD 3650
    Check here to see if you can get your graphics working:
    SDB:Black screen after boot - openSUSE

    I suspect you will need to initially use either:
    sax2 -m 0=vesa
    or
    sax2 -r -m 0=vesa
    for basic X under the vesa driver, and then look for a custom ati driver

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •