Results 1 to 4 of 4

Thread: OpenSUSE-Updater backend?

  1. #1
    Graham P Davis NNTP User

    Default OpenSUSE-Updater backend?

    I've just installed 11.0 (32-bit) and the updater shows an amber warning
    triangle with the message "Error: backend plugin is not properly
    configured. Please use the configuration dialog to chose the correct one".
    I tried "Configure Applet" but as the drop-down window against "backend" is
    empty of any plugins, proper or not, I seem to have arrived at a dead end.
    I haven't had this problem with 64-bit installations.

    --
    Graham P Davis, Bracknell, Berks., UK. E-mail: newsman not newsboy


  2. #2
    Join Date
    Jun 2008
    Location
    PHX
    Posts
    481

    Default Re: OpenSUSE-Updater backend?

    1. Open YaST and walk through the "Online Update Config" module.
    2. Re-install zypper and PackageKit
    3. Restart zypper and update applet
    <>---><^>

  3. #3
    Graham P Davis NNTP User

    Default Re: OpenSUSE-Updater backend?

    Cryovac wrote:

    >
    > 1. Open YaST and walk through the "Online Update Config" module.
    > 2. Re-install zypper and PackageKit
    > 3. Restart zypper and update applet
    >
    >



    Thanks, that worked but I had my doubts for a while. I went through the
    process once - PackageKit was a new install and after selecting zypper for
    update YAST did nothing - then tried rebooting but nothing changed. Then I
    tried re-installing zypper again and this time YAST did it. After another
    reboot updater was working.

    Thanks again.
    --
    Graham P Davis, Bracknell, Berks., UK. E-mail: newsman not newsboy


  4. #4
    cacchip NNTP User

    Default Re: OpenSUSE-Updater backend?

    I'm getting the same error and this repair doesn't seem to be working. What am I missing? Opensuse 11 64 ibt

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •