I've just installed 11.0 (32-bit) and the updater shows an amber warning
triangle with the message "Error: backend plugin is not properly
configured. Please use the configuration dialog to chose the correct one".
I tried "Configure Applet" but as the drop-down window against "backend" is
empty of any plugins, proper or not, I seem to have arrived at a dead end.
I haven't had this problem with 64-bit installations.

--
Graham P Davis, Bracknell, Berks., UK. E-mail: newsman not newsboy