Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: SuSE 11 hard lockups

  1. #1

    Unhappy SuSE 11 hard lockups

    Hi people,

    I have upgraded to 11.0 and all is well except my laptop's begun to hard lockup sometimes. At first I thought it's related to overheating issue (never had this with 10.3) but now I'm sure it's not.

    Can you advise me on how to proceed with tracking down the cause? Wahat logs should I check, etc.

    Thanks

    I have: HP Pavillion dv2000 - Dual core AMD 64, 2Gig ram, 120Gid WD HD, Nvidia GeForce 7150M
    OpenSuSE 11.0 @ AMD 64 Dual Laptop. Make - HP Pavillion dv2000
    What's working - everything

  2. #2
    Join Date
    Jun 2008
    Location
    Kansas City Area, Missouri, USA
    Posts
    7,235

    Default Re: SuSE 11 hard lockups

    it-s wrote:
    > Hi people,
    >
    > I have upgraded to 11.0 and all is well except my laptop's begun to
    > hard lockup sometimes. At first I thought it's related to overheating
    > issue (never had this with 10.3) but now I'm sure it's not.
    >
    > Can you advise me on how to proceed with tracking down the cause? Wahat
    > logs should I check, etc.
    >
    > Thanks
    >
    > I have: HP Pavillion dv2000 - Dual core AMD 64, 2Gig ram, 120Gid WD HD,
    > Nvidia GeForce 7150M


    Is your dv2000 one of those with the BIOS error that didn't run the fan
    agressively enough. I had a dv2100 that had the PCIe interface fail because of
    the problem. When it was back for warranty work, HP decided to recall it and I
    got a new dv2815 from my extended warranty. You can get the new BIOS from HPs
    website. You will need to be running Windows to flash the BIOS.

    Next, run a long (10-12 hour) test with memtest86+. If that works, you will be
    able to rule out memory problems.

    Larry

  3. #3
    Join Date
    Mar 2008
    Location
    NE Arkansas
    Posts
    1,126

    Default Re: SuSE 11 hard lockups

    Quote Originally Posted by it-s View Post
    Can you advise me on how to proceed with tracking down the cause? Wahat logs should I check, etc.

    I have: HP Pavillion dv2000 - Dual core AMD 64, 2Gig ram, 120Gid WD HD, Nvidia GeForce 7150M
    I too would 1st look at a BIOS update

    The next time it freezes note the time
    when you are back up, Check /var/log/messages > go there and page down to that time & see what was occurring when it froze. That should give you a clue if the cause was SuSE; an app, etc.
    Desktop Asus X-99 Viper. uefi & secure Boot, Win10, Leap 15.1 B & Leap 43.2; and, Laptop: ASUS GL752VW Optimus, uefi+Secure Boot, Win10, Leap 15 & T-weed

  4. #4
    Join Date
    Jun 2008
    Location
    The Netherlands
    Posts
    249

    Default Re: SuSE 11 hard lockups

    What filesystem do you use? I installed SuSE 11 with ReiserFS and I had random lock ups. There was this work around by changing the mount text in fstab but I re-installed on EXT3 all together. Since Hans wont be back for a while...

  5. #5

    Default Re: SuSE 11 hard lockups

    Well, if this is bios fault then how come the laptop was working perfectly well with 10.3 untill the upgrade? I got it last christmas, which means no lockus for 6 month. Besides the only way for me to run windows would be to use HP recovery partition which means my entire HD will be reformated. I can't have that.
    But I'll check /var/log/messages nex time the lockup happens.
    And no, I use ext3 only.

    Thanks
    OpenSuSE 11.0 @ AMD 64 Dual Laptop. Make - HP Pavillion dv2000
    What's working - everything

  6. #6
    Join Date
    Jun 2008
    Location
    Kansas City Area, Missouri, USA
    Posts
    7,235

    Default Re: SuSE 11 hard lockups

    it-s wrote:
    > Well, if this is bios fault then how come the laptop was working
    > perfectly well with 10.3 untill the upgrade? I got it last christmas,
    > which means no lockus for 6 month. Besides the only way for me to run
    > windows would be to use HP recovery partition which means my entire HD
    > will be reformated. I can't have that.
    > But I'll check /var/log/messages nex time the lockup happens.
    > And no, I use ext3 only.


    Things changed between 2.6.22 (the kernel in 10.3) and 2.6.25 (found in 11.0).
    Perhaps something there is the cause. What "performance" throttling are you
    using? Does the machine seem to run hotter than it did?

    Larry


  7. #7
    Join Date
    Jan 2008
    Location
    Kenton, TN USA
    Posts
    1,023

    Default Re: SuSE 11 hard lockups

    Thread moved to Applications
    Last edited by kastorff; 07-Jul-2008 at 08:17.
    Keith Kastorff

  8. #8
    DaShoda NNTP User

    Default Re: SuSE 11 hard lockups

    Same problem here;
    I have an Acer Aspire E380 (desktop)
    3 sata hd 160, 250 & 750Gb
    avi's on the 750 keeps freezing up randomly;
    seperated hd (750 at bottom; 2 empty slot & other hd's on top)

    doesnt freeze has often but still happens every now; worked for 12+ hrs last night; froze after 2 hrs this morning...

    worked fine with this hardware config on 10.3 for ~3 months; issue started with 11...

    nothing related in /var/log/messages

    any ideas ???

  9. #9
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: SuSE 11 hard lockups

    - it seems that beagle is a system killer on 11.0, if running beagle,
    don't..

    - if running reiser file system, there is a known bug with version 11.0,
    so don't..

    - lots of folks are having problems with USB on 11.0...if reiser and
    beagle don't solve your problem i'd suggest you unplug everything USB
    and see if your problems go away..

    - is it possible you have a hard drive or CPU heat problem, maybe?

    good luck, and post back with your experience, and frustration..
    oh, and for more history use the web forums advance search function to
    find and read every post with "freeze" or "lock" in the subject....

    --
    DenverD (Linux Counter 282315)
    A Texan in Denmark

  10. #10
    DaShoda NNTP User

    Default Re: SuSE 11 hard lockups

    Hi,

    using ext3 on all HD's
    i put the 750Gb in anexternal sata/USB case & i havent had any lock ups in ~24hrs...
    i am thinking it's a power issue; has i was on the limit for my power supply

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •