Results 1 to 7 of 7

Thread: Update Issue

  1. #1

    Default Update Issue

    When I try to do an update I get the following:
    nothing provides libhd.so.13 needed by kde4-kio_sysinfo-11.0-74.4.i586
    nothing provides libHalf.so.4 needed by kdelibs4-4.0.4-26.2.i586
    nothing provides liblber-2.3.so.0 needed by kde4-kopete-4.0.4-19.20.i586
    nothing provides libxklavier.so.11 needed by kdebase4-workspace-4.0.4-69.2.i586
    vmware-kmp-default-2008.04.14_2.6.25.5_1.1-21.1.i586 requires kernel(default:vmlinux) = e61690aa8c2e0b5e, but this requirement cannot be provided

  2. #2
    Join Date
    Nov 2008
    Location
    Houston, Texas USA
    Posts
    50

    Default Re: Update Issue

    I see there was no answer for this. The thing is that I'm helping a friend get started with opensuse 11.0 and he wants to install kde4 and gets the same errors. He seems to have all the right repositories and in one case, even has the needed library, but he still gets the errors and I'm running out of things to try. Anyone have an idea?

  3. #3
    pandarsson NNTP User

    Default Re: Update Issue


    I see there was no answer for this. The thing is that I'm helping a
    friend get started with opensuse 11.0 and he wants to install kde4 and
    gets the same errors. He seems to have all the right repositories and
    in one case, even has the needed library, but he still gets the errors
    and I'm running out of things to try. Anyone have an idea?


    --
    pandarsson
    ------------------------------------------------------------------------
    pandarsson's Profile: http://forums.opensuse.org/member.php?userid=16158
    View this thread: http://forums.opensuse.org/showthread.php?t=388801


  4. #4
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,007
    Blog Entries
    1

    Default Re: Update Issue

    Are you trying to install KDE4 for the first time? Assuming you have the KDE4 factory repo enabled, Try Yast -> Software -> Software management. Then click on 'Filter' and choose 'Patterns'. Select 'KDE4' and then 'Accept'. This should work ok.

  5. #5
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,007
    Blog Entries
    1

    Default Re: Update Issue

    One-click install here.

  6. #6
    deano ferrari NNTP User

    Default Re: Update Issue


    Are you trying to install KDE4 for the first time? Assuming you have the
    KDE4 factory repo enabled, Try Yast -> Software -> Software management.
    Then click on 'Filter' and choose 'Patterns'. Select 'KDE4' and then
    'Accept'. This should work ok.


    --
    deano_ferrari
    ------------------------------------------------------------------------
    deano_ferrari's Profile: http://forums.opensuse.org/member.php?userid=122
    View this thread: http://forums.opensuse.org/showthread.php?t=388801


  7. #7
    deano ferrari NNTP User

    Default Re: Update Issue


    One-click install 'here.' (http://en.opensuse.org/KDE4)


    --
    deano_ferrari
    ------------------------------------------------------------------------
    deano_ferrari's Profile: http://forums.opensuse.org/member.php?userid=122
    View this thread: http://forums.opensuse.org/showthread.php?t=388801


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •