i am now using suse11.0 and trying to install my canon printer LBP2900 driver.
i have downloaded the driver "CAPT_Printer_Driver_for_Linux_Driver_v170a_uk_EN" from canon website.
following the guide,i have installed the cups given and now want to install the CAPT driver.

==============================
linux-w59n:/home/xylon89del/Desktop/CAPT_Printer_Driver_for_Linux_Driver_v170
a_uk_EN/driver/rpm # rpm -ivh cndrvcups-capt-1.70-1.i386.rpm
error: Failed dependencies:
libstdc++.so.5 is needed by cndrvcups-capt-1.70-1.i386
libstdc++.so.5(CXXABI_1.2) is needed by cndrvcups-capt-1.70-1.i386
libstdc++.so.5(GLIBCPP_3.2) is needed by cndrvcups-capt-1.70-1.i386
libstdc++.so.5(GLIBCPP_3.2.2) is needed by cndrvcups-capt-1.70-1.i386
=======================

my prob here is tat how should i get all these staff.
coz i try to goggle it and find, but there are no libstdc++.so.5 that is for suse 11
i try to download and install the others libstdc++.so.5
but, i end up with errors saying "failed dependencies" and list out a bunch of staff

the thing i want to noe is that am i on the right track?
i have got the uneasy feeling.
somebody please help me here.