Results 1 to 3 of 3

Thread: Annoying system beep in applications (ooo, firefox, etc)

  1. #1

    Default Annoying system beep in applications (ooo, firefox, etc)

    Hi all:

    Whenever there is an error in one of my applications (eg OpenOffice, Firefox, as well as others), I get this annoying system beep instead of a regular notification.

    How do I get rid of this?!

    I can modify the system beep a bit through kcontrol > sound & multimedia > system bell (despite it's being deactivated there), but even though I've assigned all events under kcontrol > sound & multimedia > system notification a sound, I'm still stuck with the beep ...

  2. #2
    Join Date
    Jun 2008
    Location
    The Netherlands
    Posts
    1,273

    Default Re: Annoying system beep in applications (ooo, firefox, etc)

    This tread gives some hints on different type beeps and how to disable them.. Muting The System Bell/beep: Finally A Solution? - openSUSE Forums
    You should find some use in them, also see post #16

    Cheers,
    Wj
    Last edited by Magic31; 05-Jul-2008 at 07:59. Reason: wrong link...
    Have a lot of fun!

  3. #3

    Default Re: Annoying system beep in applications (ooo, firefox, etc)

    Hey, thanks for the link.

    I'll work through the posts later on to see whether I can actually get a "normal" notification rather than the system bell. But for the time being I've used post #16, so at least the computer is quiet now ...

    Cheers

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •