hello

i have a big problem with asterisk-gui after I have downloaded it i want to do make but after I have an error message wich is

****
**** The configure script must be executed before running 'make'.
****
make: *** [makeopts] Error 1

which is the configure script and where is it

please can you help me