Results 1 to 2 of 2

Thread: nwn movies

  1. #1

    Default nwn movies

    Oke so far i have been very happy with opensuse (11.0 with gnome) however when i run nwn (native) i dont have any movies. I know that this is correct normal and they can be seen using an addon called nwmovies. But for some reason i cant get it to work (while it worked on ubuntu), so my question is if someone can help me , because i get 0 errors.

    Note i am asking on this forum first in the hopes that someone else already got it to work.

  2. #2

    Default Re: nwn movies


    If you are taking about Linux native version of NeverWinterNights 1, then I had the movies working just fine.

    I don't have it installed at the moment, but I do remember having to create a softlink to the system SDL libraries instead of using the ones included with the game - this so the game would run at all. Maybe this is a step in the right direction.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts