Results 1 to 6 of 6

Thread: Network Is not connecting

  1. #1
    LittleSpider NNTP User

    Exclamation Network Is not connecting

    Hi SUSE Lovers,
    Recently I installed Suse 11.0 from live CD.
    Suse is detecting my network adaptor and it is showing Realtek Semiconductor Ltd RTL8139, but always shows network disconnected . My ISP is providing IP through DHCP service, so I can't assaign a static IP address.
    I enabled DHCP option in network manager.
    It is perfectly working in Windows.
    Actually mine is a wireless connection, my ISP fixed a receiver on top of my home and from the receiver to my LAN adaptor, so for me it is like LAN.
    So please suggest me how to configure my network or do I need to install any other package for DHCP.
    Thanks in advance

  2. #2
    Join Date
    Mar 2008
    Location
    Bochum, Germany
    Posts
    3,587

    Default Re: Network Is not connecting

    * LittleSpider,

    which connection type? DSL? Cable? Other?

    Uwe

  3. #3
    paparras NNTP User

    Default Re: Network Is not connecting

    I've the same problem. I've installed SuSE 11.0 and the internet connection never was OK. I connect with a DSL router, but I do'nt know how to connect to Internet.

    Can you help me?

  4. #4
    LittleSpider NNTP User

    Default Re: Network Is not connecting

    buckesfeld,
    It is a broadband wireless connection. It is receiving signals from my ISP's nearest mobile phone tower.From the receiver, using a cat5 cable it is connected my lan adaptor. And if it is in windows, it will take 2 to 3 min for sync. with ISP's DHCP server.

  5. #5
    Join Date
    Mar 2008
    Location
    Bochum, Germany
    Posts
    3,587

    Default Re: Network Is not connecting

    * LittleSpider,

    so your NIC is correctly configured through Yast, Network devices, Network settings?
    There's a tab "global options" there. Please try and enable "Traditional method with ifup"

    Open a console, become root, then "ifup eth0" or what the number of your device is. See if it throws any errors.

    Uwe

  6. #6
    Join Date
    Jul 2008
    Location
    Palampur Himachal India
    Posts
    16

    Arrow Re: Network Is not connecting

    hi!
    i think i have a possible solution for u,
    if you are sure yours is a broadband wireless connection
    carefully examine if your SuSe linux has got the firmware installed.
    mine was same problem. i use DLINK G122 usb wireless and it never connected at all. finally i was able to do it like this
    1 login as root
    2. dmesg |less and start reading one million lines of kernel messages during boot!
    3.at some point it will be showing something for eth0 eth1 (depending on your configuration)
    4. it will say (looking for firmware ... <name of firmware>
    5. copy the name and <Linux> - Google Search and search for it, after downloading the rpm of it install it on your machine..
    6. reboot and then reconfigure your network
    7. my experience says you dont have to mess up a lot in linux, if something is not working, its simply a basic error.
    8. knetworkmanager is working fine, configure your device module to start at BOOT TIME and then configure your dhcp etc

    9 finally, if you can do install wifi-radar application, its simple and very effective!

    I hope this post is of some help to you!
    Good LucK

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •