Results 1 to 2 of 2

Thread: Intel core2duo, opensuse 11, 64-bit

  1. #1
    Linux_OS NNTP User

    Unhappy Intel core2duo, opensuse 11, 64-bit

    Hallo all,
    I have installed opensuse 11 on a labtop system containing:
    - Intell Core2duo 7500
    - 4 GB of RAM

    Since the core2duo is 64-bit and I want to fully access/use my 4 GB, I installed x86_64 opensuse 11. After the initial install, I ran "uname -a" and received as kernel version x86_64 ( so 64-bit ), however I ran an update ( latest patches ) and after the reboot I noticed that the uname -a reported "i686" so no 64-bit kernel any more.

    When I try installing 64-bit applications, the installer complains that the kernel is not 64-bit.

    Installed centos 5.1 64-bit and do not have the problem their.

    I wanted to run opensuse and not centos ( rhel clone ), but I need to resolve this problem.

    Any advice ? Suggestions why.

    Thanks !

  2. #2
    Join Date
    Jun 2008
    Location
    Atlanta, Georgia, USA
    Posts
    2,429

    Default Re: Intel core2duo, opensuse 11, 64-bit

    What does the openSUSE YaST Software Management module show is the kernel installed? If for some reason the update switched you to 32-bit (that would really be strange), just reinstall the 64-bit kernel from there. Then, double-check that the /boot/grub/menu.lst file is correctly pointing to that kernel.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •