Results 1 to 5 of 5

Thread: superkaramba - enable desktop effects

  1. #1

    Default superkaramba - enable desktop effects

    i'm running suse 11.0 with kde3.5, and when i choose to open a superkaramba theme it asks me to enable desktop effects... it never asked me this in suse 10.3 running kde3.5. what do i need to do? sorry for noob question perhaps, but if you've never had to do it/learn it...how do you know?

    cheers in advance.
    Last edited by thestig; 03-Jul-2008 at 22:40. Reason: spelling error

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: superkaramba - enable desktop effects

    config desktop from menu
    desktop - enable effects

    edit
    oops thats kde4

    yeah, I never did that in kde3? Umm
    Last edited by caf4926; 03-Jul-2008 at 22:54. Reason: error
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: superkaramba - enable desktop effects

    To enable desktop effects in KDE 3.5, first make sure that you have the 3D acceleration enabled (To do this open yast -> Hardware -> Graphics card and Monitor and check if the 'Activate 3D Acceleration' checkbox is checked. If it is not, you have probably not installed the graphics drivers for your system.). Then press Alt+F2 on the keyboard to bring up the klauncher. Here type 'simple-ccsm' (without quotes) and press Enter. In the application that now starts up check the check-box that says 'Enable Desktop Effects' and you are done.

  4. #4

    Default Re: superkaramba - enable desktop effects

    lovely! 3d was already enabled but simple-ccsm worked lovely for me.

    thanks a lot!!

  5. #5
    Join Date
    Jun 2008
    Location
    Kansas City, MO
    Posts
    570

    Default Re: superkaramba - enable desktop effects

    Quote Originally Posted by thestig View Post
    i'm running suse 11.0 with kde3.5, and when i choose to open a superkaramba theme it asks me to enable desktop effects... it never asked me this in suse 10.3 running kde3.5. what do i need to do? sorry for noob question perhaps, but if you've never had to do it/learn it...how do you know?

    cheers in advance.
    you may have been running kde4's superkaramba install kde3's superkaramba shouldn't ask for desktop effects to be enabled cause i don't use desktop effects in 3.5.9 and karamba works good

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •