Results 1 to 3 of 3

Thread: tsclient not doing anything

  1. #1
    abcbucket NNTP User

    Default tsclient not doing anything

    g'day everyone.

    This is my first post. Just installed 11.0 and like every bit of it (except wireless but thats' differnet story )

    I used to be able to do the following on Suse 10.3. After installing Suse 11.0 tsclient does nothing.

    To log on to work server first I got to our https://remotecon.aaa.bbb.ccc site and log-in using a userid and RSA securID and establish a SSL VPN session.
    Then start a juniper session. which tells me that the work sever a.b.c.d on port 3389 mapped to my local ip 127.0.1.13.

    Open tsclient . Put 127.0.1.13, uid / pwd/ domain etc. Hit enter and I (used) to have a remote session to work.

    tsclient neither errors nor displays a remote session. Only thing I can do is kill it from process list.

    Another thing I observed, even if I have not initiated ssl vpn session, it successfully pings to that ip address (in fact any ip in 127.0.1.x)

    any help appreciated.

    cheers

  2. #2
    ab@novell.com NNTP User

    Default Re: tsclient not doing anything

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    127.x.x.x is always pingable because it is considered your loopback.
    Consider the following from `ip route sh`:

    127.0.0.0/8 dev lo scope link

    and `ip addr sh`:

    1: lo: <LOOPBACK,UP> mtu 16436 qdisc noqueue
    ~ link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
    ~ inet 127.0.0.1/8 brd 127.255.255.255 scope host lo
    ~ inet6 ::1/128 scope host
    ~ valid_lft forever preferred_lft forever

    You could try throwing tcpdump up and watching your 'lo' interface to
    see if tsclient was properly sending data there. My guess is your
    SSLVPN client is not catching those properly and forwarding them on.

    tcpdump -i lo -s 0 -w /tmp/outfile.cap

    Good luck.





    abcbucket wrote:
    | g'day everyone.
    |
    | This is my first post. Just installed 11.0 and like every bit of it
    | (except wireless but thats' differnet story )
    |
    | I used to be able to do the following on Suse 10.3. After installing
    | Suse 11.0 tsclient does nothing.
    |
    | To log on to work server first I got to our
    | https://remotecon.aaa.bbb.ccc site and log-in using a userid and RSA
    | securID and establish a SSL VPN session.
    | Then start a juniper session. which tells me that the work sever
    | a.b.c.d on port 3389 mapped to my local ip 127.0.1.13.
    |
    | Open tsclient . Put 127.0.1.13, uid / pwd/ domain etc. Hit enter and I
    | (used) to have a remote session to work.
    |
    | tsclient neither errors nor displays a remote session. Only thing I can
    | do is kill it from process list.
    |
    | Another thing I observed, even if I have not initiated ssl vpn session,
    | it successfully pings to that ip address (in fact any ip in 127.0.1.x)
    |
    | any help appreciated.
    |
    | cheers
    |
    |
    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.4.2 (GNU/Linux)
    Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

    iD8DBQFIbaJT3s42bA80+9kRAgJDAJwIPblxoTjNrt1lu7bpZj/ylUxnxACfff46
    W6cGCoZjOJuNyeHF+888oIw=
    =Rfon
    -----END PGP SIGNATURE-----

  3. #3
    abcbucket NNTP User

    Default Re: tsclient not doing anything

    how do you read that file ?............ta

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •