Results 1 to 2 of 2

Thread: Konqueror does not support plug-ins.

  1. #1
    Join Date
    Jun 2008
    Location
    Pacific Northwest
    Posts
    374

    Default Konqueror does not support plug-ins.

    This is a bug report.
    The 4.0 version of Konqueror does not support plug-ins. It does not support Adobe flash player, and it does not support Java enabled web sites. I am assuming that is does not support any plug-ins, but I've not performed exhaustive testing. I am able to get both plug-ins to work with Firefox in SuSE 11.0. I was able to get both plug-ins to work with Konqueror in SuSE 10.3.
    The greatest obstacle to discovery is not ignorance, it is the illusion of knowledge.
    Daniel J. Boorstin US Patent Office

  2. #2
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,611

    Default Re: Konqueror does not support plug-ins.

    Then please go to bugs.kde.org, check whether anyone else has reported it and, if not, report it.

    That will help us all. Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •