Results 1 to 2 of 2

Thread: How to turn off sound when switching applications in suse 11

Hybrid View

  1. #1

    Unhappy How to turn off sound when switching applications in suse 11

    ok, this is going to drive me insane.

    how to do you turn off the sound when changing applications or desktops?

    it gives this really annoying "bing!" or "woosh"

    it's driving me insane. how do I turn that off without turning off all sound?

  2. #2

    Default Re: How to turn off sound when switching applications in sus

    Heh, I felt the same as you
    Go to start then "configure desktop"
    In look and feel choose "Notifications"
    In the drop down menu labeled "event source" choose "The KDE Window Manager". Here you can customise all the sounds to your liking

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •