Results 1 to 4 of 4

Thread: multimedia help

  1. #1

    Default multimedia help

    I am having a very difficult time getting some videos to play in opensuse 11.0. I've read the restricted formats page, and installed vlc with alot of supporting apps, and this particular one (xvid + AC3) still won't play. The only help I can find is "read restricted page," or "install stuff from Packman."

    Is there any solid solution to this sort of thing? The packman stuff wanted to install a bunch of i586 packages, which doesn't seem like a great solution for an x86_64 system

  2. #2
    Join Date
    Jun 2008
    Location
    /dev/belgium
    Posts
    1,946

    Default Re: multimedia help

    install MPlayer from packman

  3. #3

    Default Re: multimedia help

    This isn't an issue with the player, but a codec issue. The video works in VLC, but not sound; neither work in Totem or banshee.

    I don't understand how codecs are a complete, spread out mess with Suse. I tried with totem in suse, and it tells me to run through the multimedia wiki page (which I already had, and installed everything there). Everyone's advise seems to be install $some_package from the infamous packman repo. Thusfar, i'm up around 20 packages with no solution.

  4. #4
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,595
    Blog Entries
    38

    Default Re: multimedia help

    Quote Originally Posted by abrouwers View Post
    This isn't an issue with the player, but a codec issue. The video works in VLC, but not sound; neither work in Totem or banshee.
    Have you installed w32codec-all ? Its available from the Packman repositories.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •