Results 1 to 4 of 4

Thread: Disc ejecting

  1. #1
    Join Date
    Jun 2008
    Location
    Belgi
    Posts
    174

    Default Disc ejecting

    When I try to eject a disc out of my drive openSUSE 11 always gives me an error that it can't eject the disc, sometimes the error is about an application that is still using the disc which it is not or an unmount failure. But after several times it ejects.

    Does this also happen to others and is there a solution for this?

    Kind regards.

  2. #2
    Join Date
    Jun 2008
    Location
    The Netherlands
    Posts
    1,273

    Default Re: Disc ejecting

    Yes.. I've had this too. Seems to be a timing bug in the eject process as the drive does open here.
    Are you using GNOME by any chance? I couldn't find a relevant bug report for this one, so could be an option to open one.

    Cheers,
    Wj
    Have a lot of fun!

  3. #3
    Join Date
    Jun 2008
    Location
    ITALY-Pavia / somewhere in the world
    Posts
    57

    Default Re: Disc ejecting

    i had the same problem on my old pc..it was a driver bug,i re-installed its driver and then all good.

  4. #4
    Join Date
    Jun 2008
    Location
    Belgi
    Posts
    174

    Default Re: Disc ejecting

    Yes I am using Gnome, I've searched a bit on the net before I posted this and I found something about unchecking the "lock" option in the CD drive hardware section but that post was a bit outdated..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •