Results 1 to 5 of 5

Thread: Gnome calculator not working

  1. #1
    Join Date
    Jul 2008
    Location
    Netherlands
    Posts
    2

    Default Gnome calculator not working

    Hi all,

    I recently installed opensuse 11.0 It works great out of the box including my wireless connection. Great Stuff!!!

    Now a little hick up I encounter is that when I want to start the gnome calculator nothing seems to happen ie no calculator appears on my screen. When I try to launch from within a terminal $>gcalctool or $>gnome-calculator same stuff. The process is started but no calculator appears.

    Anyone any clue as to what is wrong?

    Thanks for your time and assistance

  2. #2
    Join Date
    Jan 2008
    Location
    Darmstadt, Germany
    Posts
    478

    Default Re: Gnome calculator not working

    Anyone any clue as to what is wrong?
    I cannot give an advice here unfortunately. I just wanted to point out that gcalctool in openSUSE 11.0 is working great here. Seems to be no common issue.

  3. #3
    tsathoggua NNTP User

    Default Re: Gnome calculator not working

    same problem here, gnome-calculator not working, no error messages and cpu at 100%

  4. #4
    Join Date
    Jun 2008
    Location
    The Netherlands
    Posts
    1,273

    Default Re: Gnome calculator not working

    There is a bug reported against this : https://bugzilla.novell.com/show_bug.cgi?id=402630

    You could add your comments to the report to help find a fix?

    Good luck,
    Wj
    Have a lot of fun!

  5. #5
    ecanuto NNTP User

    Default Re: Gnome calculator not working

    It is related to language, to start it here I just used:

    LANG=en_US gcalctool

    It is a bug, I hope that it could be fixed soon.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •