Results 1 to 2 of 2

Thread: cant install flash

  1. #1

    Default cant install flash

    First off, im running openSuse via VMware on xp.

    I hadnt had this problem till earlier ( this was actually on a full install to an actual hard drive not via vmware ). and i seem to be getting it again..

    I keep getting this error " cannot access `/home/ubermensch/.mozilla/plugins/': No such file or directory"

    and when i do it as root i get pretty much the same thing ( only it asks for me to manually put in the directory of the .mozilla folder

    it asks

    Please enter the installation path of the Mozilla, Netscape,
    or Opera browser (i.e., /usr/lib/mozilla):

    i drag and drop my .mozilla folder to the terminal ( im to lazy to type it , however after not working several times i tried typing it out and got the same result. )

    and it says

    WARNING: /home/ubermensch/Desktop/'/home/ubermensch/.mozilla' is not a directory

    or it says..

    WARNING: Please enter a valid installation path.

    can any one help me out?

  2. #2
    Join Date
    Jun 2008
    Rotterdam, Port to Europe

    Default Re: cant install flash

    Assuming that it not a VMWare issue...

    Does your: /home/ubermensch/.mozilla/plugins/ exist ?

    There should be a /.mozilla, but I found that openSuse does not create a plugins folder there, as it has its own browser-plugins folder in /usr/lib~. Make a folder and put in it.
    OpenSuSE Leap 42.3 / KDE 5.8 | Intel i7 3770 | 16GBRam | 120 + 80GB SSD's | Benq 27" | DVD | PhilipsToUcam 740 | HPpsc2355p | Logitech KB & mouse | 320 +160 + 80 + 80 GB USB HDD's | Fritz!Box Fon WLAN 7360 | (V)DSL 12 MB/s | SuSE since 2001

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts