Results 1 to 5 of 5

Thread: VCD's issue on Kaffeine

  1. #1

    Lightbulb VCD's issue on Kaffeine

    Hi,

    Kaffeine i could able to play VCD's, but I can play DVD's
    please guide which file i could update from packman.

    regarding vlc player, i've download from packman. i want to update frontend gui. for vlc.

    regards
    suresh

  2. #2
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,109
    Blog Entries
    40

    Default Re: VCD's issue on Kaffeine

    Quote Originally Posted by sureshmenon View Post
    Kaffeine i could able to play VCD's, but I can play DVD's please guide which file i could update from packman.

    regarding vlc player, i've download from packman. i want to update frontend gui. for vlc.
    I am not clear if your problem is playing DVDs? VCDs ? or both? Nor do I know which openSUSE version you are using. Hence I can not give you a specific recommendation.

    Please, setup your Software Package Manager repositories as recommended here:
    Repositories - openSUSE-Community

    ie add OSS, NON-OSS, Update and Packman.

    Once that is done, update to the Packman (and not the Novell/SuSE) packaged versions of kaffeine, vlc, libxine1, xvid, w32codec-all.

    Also install libdvdcss2 per the guidance on this openSUSE-10.2 page (the command in white print with the black background). For that example only, the command works in all openSUSE versions:
    Restricted Formats/10.2 - openSUSE-Community

  3. #3

    Default Re: VCD's issue on Kaffeine

    hi,

    I can't able watch VCD's movies in kaffeine, DVD's is working fine.

    suresh

  4. #4
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,109
    Blog Entries
    40

    Default Re: VCD's issue on Kaffeine

    Quote Originally Posted by sureshmenon View Post
    I can't able watch VCD's movies in kaffeine, DVD's is working fine.
    Ok, please then follow the advice here:
    Quote Originally Posted by oldcpu View Post
    Please, setup your Software Package Manager repositories as recommended here:
    Repositories - openSUSE-Community

    ie add OSS, NON-OSS, Update and Packman.

    Once that is done, update to the Packman (and not the Novell/SuSE) packaged versions of kaffeine, vlc, libxine1, xvid, w32codec-all.
    Again, because you did NOT provide your openSUSE version (ie 10.1 ? 10.2 ? 10.3 ? 11.0 ? ) I can not be more specific.

  5. #5

    Thumbs up Re: VCD's issue on Kaffeine

    Thanks and now i can play smplayer,mplayar & kaffeine.

    suresh

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •