Results 1 to 2 of 2

Thread: Help me to install Jahshaka on opensuse11

  1. #1

    Unhappy Help me to install Jahshaka on opensuse11

    I am trying to install Jahshaka on opensuse 11. while trying to compile from source, it gives me :

    src/Database.cpp:217: warning: deprecated conversion from string constant to char*
    src/Database.cpp: In member function void olib:penassetlib:atabase::testDatabase():
    src/Database.cpp:677: warning: deprecated conversion from string constant to char*
    src/Database.cpp:706: error: strcpy was not declared in this scope
    src/Database.cpp:737: warning: deprecated conversion from string constant to char*
    src/Database.cpp:745: warning: deprecated conversion from string constant to char*
    src/Database.cpp:753: warning: deprecated conversion from string constant to char*
    make[2]: *** [Release/Database.o] Error 1
    make[2]: Leaving directory `/home/blackhat/temp/Jahshaka/jahshaka/source/OpenLibraries/openassetlib/v2_openassetlib'
    make[1]: *** [sub-openassetlib-v2_openassetlib] Error 2
    make[1]: Leaving directory `/home/blackhat/temp/Jahshaka/jahshaka/source/OpenLibraries'
    make: *** [sub-source-OpenLibraries] Error 2


    then i found this
    Jahshaka on 10.3 32-bit?

    but while i tried to install as instructed in that forum, it got this error :http://wildnux.pastebin.com/f7bf665c8

    As you can see that i have tried to install libboost to getaround the dependencies, it had some more deps error.


    Any one (some packager!!) have build suse rpms for Jahshaka?

    Or can anyone make one if it is not there already?

    I would be so thankful. thanks in advance.:

  2. #2
    flexlex NNTP User

    Default yes help

    How doest it on x64 ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •