Results 1 to 3 of 3

Thread: devede and avidemux issues

  1. #1

    Default devede and avidemux issues

    Hi to all,

    I have a couple of issues with devede and avidemux.

    when using multiple titles (say 6) in devede the player does not always go back to the menu after it finishes playing.

    avidemux does not show preview screen.

    If these are new bugs are they reported to SUSE or the original developers. Also, is there a good alternative to devede.

    Regards
    Muzza

  2. #2
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,109
    Blog Entries
    40

    Default Re: devede and avidemux issues

    Quote Originally Posted by mdraicch View Post
    when using multiple titles (say 6) in devede the player does not always go back to the menu after it finishes playing. avidemux does not show preview screen. If these are new bugs are they reported to SUSE or the original developers.
    Best go to their specific support areas.

    For avidemux go here: Avidemux2 Forum

    The devede web page is here:
    DeVeDe home page
    I don't know of a devede forum, but the developers can be contacted from that (above) URL.

    Quote Originally Posted by mdraicch View Post
    Also, is there a good alternative to devede
    Yes, IMHO there are many. Take a look at this how-to:
    DVD Authoring Under Linux/SuSE - openSUSE Forums

  3. #3

    Default Re: devede and avidemux issues

    Thanks mate.

    Regards
    Muzza

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •