Results 1 to 4 of 4

Thread: Load "modprobe ndiswrapper" at boot

  1. #1

    Default Load "modprobe ndiswrapper" at boot

    what file do I edit so that my wireless card will be enabled when the system boots.

    Thanks
    Chad

  2. #2
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,727
    Blog Entries
    2

    Default Re: Load "modprobe ndiswrapper" at boot

    /etc/init.d/boot.local
    Leap 42.3 & 15.1(Beta) &KDE
    FYIs from the days of yore

  3. #3
    Join Date
    Mar 2008
    Location
    UK
    Posts
    206

    Default Re: Load "modprobe ndiswrapper" at boot

    Alternatively, this can be set in YaST.

    From YaST select System and then open /etc/sysconfig Editor.

    From this choose System > Kernel > MODULES_LOADED_ON_BOOT

    Just type ndiswrapper in the settings value and click Finish.

    That should do the trick.
    Paul Turner

  4. #4
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,727
    Blog Entries
    2

    Default Re: Load "modprobe ndiswrapper" at boot

    Quote Originally Posted by pturner7 View Post
    Alternatively, this can be set in YaST.

    From YaST select System and then open /etc/sysconfig Editor.

    From this choose System > Kernel > MODULES_LOADED_ON_BOOT

    Just type ndiswrapper in the settings value and click Finish.

    That should do the trick.
    That's more elegant!
    Leap 42.3 & 15.1(Beta) &KDE
    FYIs from the days of yore

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •